Old 19th April 2004, 20:20   #1
Reavers_Edge
Junior Member
 
Join Date: Apr 2004
Location: ?
Posts: 4
Send a message via AIM to Reavers_Edge Send a message via Yahoo to Reavers_Edge
Problem with audion/video icons

Ok, I just finally switched from winamp 2 to 5, and I have to say I love it, it's nice to have one program handling allmost all my media files (a program that I like that is).

But I have a problem. When I let winamp take over my video as well as all my audio file types, they all have the same icon, which is very confusing.

I was wondering if there is a way to set a separate icon for video and audio files. (I haven't found one yet and didn't find anything when I searched)

Any Help anyone can offer would be greatly appreciated.
Reavers_Edge is offline   Reply With Quote
Old 19th April 2004, 20:31   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Best way is to do it manually.

The exact method depends on your version of Windows and Windows Media Player.

eg. reassociate the video formats with WiMP
then go to Folder Options -> File Types
and manually associate them with Winamp there,
and change the icons/descriptions accordingly.

Further info/instructions here:

How to assign different icons/descriptions to associated file types:
http://forums.winamp.com/showthread.php?threadid=62382
http://forums.winamp.com/showthread.php?threadid=53432
http://forums.winamp.com/showthread.php?threadid=79015

But yes, I agree, it would be nice to choose different icons for audio & video filetypes from within winamp. Note, this has been on the wishlist for quite some time now.
DJ Egg is offline   Reply With Quote
Old 20th April 2004, 00:26   #3
Reavers_Edge
Junior Member
 
Join Date: Apr 2004
Location: ?
Posts: 4
Send a message via AIM to Reavers_Edge Send a message via Yahoo to Reavers_Edge
Thanks DJ Egg, hopefully this will work for me when I figure out why my folder options won't open... (I double click it and nothing happens.) I'll post when/if I get it to work ><
Reavers_Edge is offline   Reply With Quote
Old 20th April 2004, 02:42   #4
Reavers_Edge
Junior Member
 
Join Date: Apr 2004
Location: ?
Posts: 4
Send a message via AIM to Reavers_Edge Send a message via Yahoo to Reavers_Edge
I misspelled Audio.....

Still nothing... And I don't feel like formatting to fix something this small so I suppose I will just deal with the same icons.

I tried rebooting a few times, and still nothing when I try to run folder options.

Hopefully they will add the ability to change icons soon.
Reavers_Edge is offline   Reply With Quote
Old 20th April 2004, 04:14   #5
Reavers_Edge
Junior Member
 
Join Date: Apr 2004
Location: ?
Posts: 4
Send a message via AIM to Reavers_Edge Send a message via Yahoo to Reavers_Edge
Ok, not to spam my own topic here, but I found a way to fix it without folder options. I manually created a file type in the registry (under HKEY_CLASSES_ROOT) identical to Winamp.File named Winamp.File2 and set the default icon to what I wanted it to be. Then I simply set all video extensions to be Winamp.File2 Problem solved ^^.

I do believe the reason my Folder options does not work is due to the fact that I use Litestep as a shell. My wife uses it as well and has the same problem. So for the litestep users out there, thats how you fix your icons. Good luck.
Reavers_Edge is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump