Old 6th August 2004, 16:06   #1
Spoonman72
Junior Member
 
Join Date: Aug 2004
Posts: 3
DRMClien.dll

i installed Winamp5 on the lifebook b series Laptop of my girlfriend, this is a not very actual book and is runing under win2k pro. after installing winamp when i want to open it i always get an error (sorry, its german!) "Die Ordnungszahl 20 wurde in der DLL "DRMClien.dll" nicht gefunden. is this problem because there is only windows media 6.4 on the system? please help me to fix this, otherwise i will uninstall the WMA plugin, but i´m not sure if this works!???

thanx Spoonman
Spoonman72 is offline   Reply With Quote
Old 6th August 2004, 16:51   #2
Spoonman72
Junior Member
 
Join Date: Aug 2004
Posts: 3
Sorry for that Thread, installing Media Player 9 fixed the problem!! thanx to all!
Spoonman72 is offline   Reply With Quote
Old 6th August 2004, 16:54   #3
DJ Egg
Techorator
Winamp Team
 
Join Date: Jun 2000
Posts: 35,496
[Edit] Doh! [/Edit]

So the equivalent error message in English would be something like:
"The ordinal 20 could not be located in the dynamic link library DRMclien.dll"

That's a pretty rare error message.
I don't think it's ever been reported before.

Do you actually have any WMA files that you want to play in Winamp?

You could disable in_wm.dll by renaming it to in_wm.dll.off
(make sure winamp is closed first)

Or you could try one of these workarounds:

Disable in_wm.dll and add ;WMA to the Extension List in in_dshow.dll config (so that the DirectShow decoder handles WMA instead)

Or replace the 2.03 version of in_wm.dll with this older version from Winamp 2.5

Or you could find a newer version of drmclien.dll and place it in the Winamp root folder.
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump