Old 21st November 2004, 12:21   #1
scg
Junior Member
 
Join Date: Nov 2004
Posts: 4
Skipping / jerking on live streams

Hi wonder if anyone could help me.

I've recently got a new PC and am trying to listen to online radio but when it plays back through Winamp it just jerks and skips constantly, it's totally unlistenable.

I've tried several radio stations and they're all the same, I used Winamp no probs on my last PC.

I've had a look at post

http://forums.winamp.com/showthread....26#post1212926

..but this didn't make any difference.

I've got my Sound card set up as the output device (Realtek) and have "Allow Hardware Acceleration" ticked. I'm running Winamp 5.06, I've got a brand new PC so I'm sure it's not a systems spec issue.

I've checked other Audio devices such as Quick Time, Real Player and Windows Media Player to ensure they're not set as defualt MP3 players as I thought maybe they were interfering.

I'd be glad of any suggestions as I wanna get back to listening to my tunes!
scg is offline   Reply With Quote
Old 21st November 2004, 14:59   #2
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,850
Send a message via AIM to k_rock923
Can you post a link to the stream in question? Is your internet connection capable of playing it?

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Old 21st November 2004, 17:55   #3
scg
Junior Member
 
Join Date: Nov 2004
Posts: 4
This is the link: http://radiostream.de:22745/listen.pls

However I've tried numerous radio stations and they all have the same 'jerkiness'
scg is offline   Reply With Quote
Old 21st November 2004, 18:13   #4
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,850
Send a message via AIM to k_rock923
That station is at 128k. If you have dialup, you're not going to be able to listen to it.

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Old 21st November 2004, 22:11   #5
scg
Junior Member
 
Join Date: Nov 2004
Posts: 4
No problems there I'm on Broadband. Listened to it fine on my last PC which was 5 years old!! Must be a setting (or 2!) somewhere, I just can't think what.
scg is offline   Reply With Quote
Old 21st November 2004, 23:17   #6
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Try increasing the Streaming Data Buffer value, and the 2 Streaming Prebuffer/underrun sliders...

CTRL+P for Preferences > Plug-ins > Input > Nullsoft MPEG Audio Decoder [IN_MP3.DLL] > Streaming Tab

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 21st November 2004, 23:20   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Do you have McAfee PrivacyService? There is a known issue with radio streaming and MPS...

Sticky: Problems with listening to streaming audio | (suggested workaround)

Otherwise , maybe one or more of the following (in addition to Nunzio390's suggestion)...
  • Try clearing the Internet cache
    MS Internet Explorer > Tools > Internet Options... > General tab > click the 'Delete Files' button under "Temporary Internet Files"
    -or-
    Control Panel > Internet Options icon > General tab > click the 'Delete Files' button under "Temporary Internet Files"
  • Do you have a firewall? If so, is it configured to allow Winamp full access? Same may apply for a privacy/content protector or pop up blocker. You may have to reset or reconfigure "full access" settings after upgrading Winamp
  • Make sure Winamp's 'Internet Connection' settings correctly reflects your internet connection. Ctrl+P > General Preferences
  • Close Winamp, Windows and reboot the computer.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 22nd November 2004, 19:18   #8
scg
Junior Member
 
Join Date: Nov 2004
Posts: 4
Yep, that's the culprit my friend - McAfee Privacy Service. Thanks a lot for that it was driving me absolutely barmy. That's the second thing Privacy Service has ballsed up for me, it also stopped me sending me emails from Yahoo, as it was blocking an advert that appears when you send a mail. A bit over zealous!

Again many thanks and thanks to everyone else for their suggestions
scg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump