Old 25th March 2005, 12:49   #1
FWG
Junior Member
 
Join Date: Mar 2005
Posts: 1
default modern skin

hi I have tryed everything to stop a problem I have with version 5.08e the default modern skin.

The problem is winamp wont keep it as the default when I come to play winamp at another time, it reverts to the classic skin which is all to one side with the docking ie very messy.

my system is windows XP service pack 2
700mhz
256ram

I have checked my computer and all seems well virus free etc, is there an answer to this please, thanks very much for your time, Fred Gibbons...
FWG is offline  
Old 25th March 2005, 17:51   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Do you also have troubles with other Winamp settings not being saved correctly? Regardless, try one or more of the following...
  • While Winamp is not running...
    1. Right click on the Winamp folder (usually C:\Program Files\Winamp)
    2. select Properties
    3. General tab
    4. uncheck/unselect 'Read-only' > click Apply
    5. If asked to confirm, select 'Apply changes to this folder, subfolders and files' > click OK
    6. click OK

    That should remove any arbitrary read-only settings with in the Winamp folder and allow the setting files to be saved correctly. Note: Due to the way Windows treats folders, the 'Read Only' setting will appear re-enabled should you check again. This is because the read only attribute is only applied to special/system folders and is ignored in regular folders. The above procedure only affects files within the folder (and sub-folders).

    [edit > JonnyMac]
    Addendum
    Depending on the Winamp install the actual location of settings files may be in %AppData%\Winamp, where %appdata% is a shortcut to the 'Application Data'/'User Settings' folder. You can simply get there by typing %appdata% in to Windows Explorer address bar and press Enter or by Start button > Run icon > type %appdata% into the Open bar and press enter.

    Example, the actual/full paths to Winamp's 'Application Data'/'User Settings' folder is...

    Windows 2000 Windows XP
    C:\Documents and Settings\UserName\Application Data\Winamp

    Windows Vista Windows 7
    c:\users\UserName\AppData\Roaming\Winamp
    [/edit]

  • Do you have any 3rd party plug-ins? The problem could be related to a dodgy plug-in.
  • Be sure to close Winamp before shutting down Windows or rebooting the computer. That will allow Winamp to properly save its settings.
  • No, dice? Try a full uninstall/reinstall (AKA clean install) of Winamp 5 (if using WA Pro, have reg key ready just incase) or maybe these possibly related issues from Troubleshooters Sticky > Common Issues...
  • Settings not being saved on Winamp close/restart
  • Limited Multi-User account issues (pre 5.2x versions)

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump