Old 10th June 2005, 18:48   #1
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
mp3 plays in quicktime on web but not on hard drive

i want to play mp3 on winamp and recently quicktime messed up so i had to uninstall/reinstall quicktime. since then everytime i play an mp3 it plays in quicktime. i deselected the checkmarks relating to quicktime in winamp and winamp or mp3 in quicktime,defaulted everything in winamp that used to be in quicktime,etc. still plays in quicktime. i even updated the winamp player to it's recent version. nothing. any ideas?
Bamahusker is offline   Reply With Quote
Old 10th June 2005, 19:03   #2
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
anyone?

i need help speedy quick.
Bamahusker is offline   Reply With Quote
Old 10th June 2005, 22:44   #3
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
can anyone help me? i've been waiting for hours.

i can only use quicktime to play mp3's and i tried reassociating files with winamp and so on and nothing works. Any ideas?
Bamahusker is offline   Reply With Quote
Old 10th June 2005, 23:30   #4
5thDementian
Junior Member
 
Join Date: Mar 2005
Posts: 26
I don't use quicktime, so I can't give you DETAILED instructions...

But, you need to open up QT, go into the preferences... there should be an option about "preserving file associations". Make sure that is turned OFF.
5thDementian is offline   Reply With Quote
Old 11th June 2005, 00:34   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Threads merged. Please keep the same topic to one thread. Also the Winamp Forum members and moderators volunteer their time to help. A reply may take from a few minutes up a day or so. Patience is a virtue.

I am little confused here. Do you want Winamp to play MP3 form the hard drive and from the Internet? Did you try this? (some you may have already tried)....
Unassociate QuickTime (based on Quick Time 6.x)
1. Control Panel > Quick Time icon
2. 'File type associations' (from dropdown menu) > 'File Types...' MIME Settings...
3. (click on the + at the left) > Unselect various file formats you don't want QT to play
4. do the same with 'Browser plug-in' (dropdown menu) > ' MIME Settings...' button
Also...
From Winamp 5 Help (via the F1 key)...
Configuring Winamp as the Default Player

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 11th June 2005, 01:21   #6
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
yes i tried those steps. it plays in quicktime on the web but in my hard drive it plays in winamp. it makes m3u's pop up normally. please help.
Bamahusker is offline   Reply With Quote
Old 11th June 2005, 01:44   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
What is your Windows OS and default internet browser?
JonnyMac is offline   Reply With Quote
Old 11th June 2005, 02:09   #8
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
Windows XP and Internet Explorer
Bamahusker is offline   Reply With Quote
Old 11th June 2005, 02:24   #9
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Darn, I am not sure of what else to tell you. If you had Mozilla or Firefox I was going to explain to change the "helper apps".

Maybe this, although it is a rather long shot. Try disabling the MSIE6 Media Toolbar...
Quote:
Originally posted by DJ Egg
View -> Explorer Bar -> Media
Media Options button -> Settings:
Uncheck: Play web media in the bar & Ask for preferred types
Then click "Reset Preferred Types" -> Okay
Close the Media Toolbar
Anyone else?
JonnyMac is offline   Reply With Quote
Old 11th June 2005, 02:36   #10
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
I found "explorer Bar" under view but there was no "media" under that.
Bamahusker is offline   Reply With Quote
Old 11th June 2005, 02:45   #11
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
See screenshot...
Attached Images
File Type: jpg media_bar.jpg (20.6 KB, 400 views)
JonnyMac is offline   Reply With Quote
Old 11th June 2005, 03:08   #12
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
it's not on mine. it plays winamp locally (hard drive) but not on the web. that's when qt comes up.
Bamahusker is offline   Reply With Quote
Old 11th June 2005, 03:44   #13
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Sorry I am out of ideas, anyone else?
JonnyMac is offline   Reply With Quote
Old 14th June 2005, 03:52   #14
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
@ Bamahusker

I am baffled as what may be going on. However please post further system specs including a Hijack This log. HjT download links and posting instructions are in the system specs link. Maybe the HjT log shed some light on the issue your are having.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 14th June 2005, 04:57   #15
theknub
Major Dude
 
Join Date: Sep 2001
Location: The Peoples Republic of Berkeley
Posts: 530
i say uninstall quicktime (who needs it anyway ) but in reality, try uninstalling it and see if you can do what you want.

and to make sure i am understanding this correctly, you can play local files, but when you try to stream something quicktime plays instead? have you tried putting the stream addres into the pl? i may be way off here, but what internet file/site are you trying to play and is it possibly some quicktime proprietary format?

When you take a hand and chop the fingers off... what do u get?

That would be the knub.
theknub is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump