Old 11th March 2007, 15:58   #1
DarkAkorn
Junior Member
 
Join Date: Mar 2007
Posts: 2
Vista + Winamp + G15 = Won't work in background

Ok, back in XP I had winamp setup so that, as long as the program was running, I could control and view songs. It would ignore windows media player as long as winamp was open, etc. Basically, winamp was in charge and nether XP nor my G15 dared to ignore it.

Now that I installed XP winamp seems to take a second place to everything, including being minimized. As long as winamp is open in the background (not minimiazed) I can see and change everything. The second I minimize it though my G15 screen turns back into the default "Logitech Media Display" screen as though nothing was running. If I open Windows Media Player then it takes charge over Winamp. I've even gone through my G15 display settings and turned off everything but winamp for "LCD enables", and winamp doesn't have a "Background Enable" option here.

I really liked the old screen and the way it behaved under XP. It's nothing so drastic as to get me to switch back to and older OS, but it'd be really nice to have this stuff back. Does anyone know how I can fix these problems?
DarkAkorn is offline   Reply With Quote
Reply
Go Back   Winamp Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump