Old 22nd July 2001, 18:52   #1
CurseOfTheRedAssMonkey
Junior Member
 
Join Date: Jul 2001
Posts: 4
Someone plz help me, almost anyhting i do with winamp can cause my comp to completely freeze up

It does it when:

-i mess with the scroll bar
-i try to add a song to my playlist
-when i try to save my play list
-when i try to browse the internet or my harddrive while winamp is running

ive tried completeing wipeing winamp off my harddrive and downloading it again, it didnt help, ive tried closeing every program i have running but it doesnt help either

someone plz tell me what to do, thx


CurseOfTheRedAssMonkey is offline  
Old 22nd July 2001, 21:07   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Full sys specs please! Including Windows OS, Soundcard & DirectX version.

In the meantime...

From: TSGH -> Useful Links

Troubleshooter Guide:
http://forums.winamp.com/showthread....827#post275827

Basic Uninstall -> Reinstall procedure:
http://forums.winamp.com/showthread.php?threadid=50818

If you've installed any potentially dodgy 3rd party plugins:
RE: How do I remove a plug-in / skin
http://forums.winamp.com/showthread.php?threadid=26872

Also, if you've got an SBLive soundcard & have installed PlayCenter2:
Check this out about : gen_nomad.dll
DJ Egg is offline  
Old 22nd July 2001, 21:11   #3
CurseOfTheRedAssMonkey
Junior Member
 
Join Date: Jul 2001
Posts: 4
Pentium II 300 mhz
128mb ram
Windows 98
DirectX 8
i dont know the sound card, what ever came with the machine
it's a shitty one though

CurseOfTheRedAssMonkey is offline  
Old 22nd July 2001, 22:22   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Soundcard details c/o
System Control Panel -> Device Manager -> (expand) Sound...Controllers

If it is a shitty soundcard, this could be your problem!

Have you got the latest drivers?

Find out the make & model, then goto http://www.windrivers.com -> advanced search -> audio

I'll do it for you, if you give me the details

Do MP3's play ok on other players? (WMP/Real/etc)

You might also want to consider upgrading to DirectX v8.0a

Have you tried changing the Output Plugin to DirectSound instead of WaveOut?
Prefs (Ctrl+P) -> Output

oh, and you didn't tell us whether you've installed any extra plugins!

Anyway, check out those links I provided above.
Maybe the "backup -> uninstall -> reinstall" method is worth looking into?
I know you said you've already tried this, but there's more of a method to my madness

I don't suppose ScanDisk, Defrag & VirusScan are out of the question either?

Good luck!
DJ Egg is offline  
Old 22nd July 2001, 23:32   #5
CurseOfTheRedAssMonkey
Junior Member
 
Join Date: Jul 2001
Posts: 4
It says the manufacterur of the sound card is
Analog Devices\Willow Pond, ill look into the directx too, and the drivers, let me clarify though that i dont have to be playing any songs for it to freeze up, winamp just has to be running

thx for help though
CurseOfTheRedAssMonkey is offline  
Old 23rd July 2001, 01:53   #6
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
http://www.windrivers.com/script/info.asp?id=555
http://www.analog.com/

However, according to this page, AD don't even make soundcards, but many soundcard manufacturers use AD chipsets in their designs (eg. SoundMax) . . . hmm . . . the plot thickens.

/me goes to search for Willow Pond

Nope . . . nuthin' whatsoever!

Is there any more info under properties, eg. model make & number?

btw, what's your video/graphics card?
Maybe the drivers need upgrading for this too.

If it's not a drivers issue, then it could be a number of possible other causes, possibly Winamp-related, but probably not.

For starters, if the Winamp Agent is enabled, disable it:
Prefs (Ctrl+P) -> Agent : uncheck all 3 options

Other settings to disable for troubleshooting purposes:

Prefs -> Setup
Uncheck the 2 options at the bottom
(check for new versions & allow winamp to report...)

Prefs -> Options
Read Titles On: Select "Play"
Uncheck: sort files on load
If checked, uncheck "multi-monitor mode" & "always on Litestep Desktops"
Process Priority Class = Normal

Prefs -> Display
Uncheck everything except "show numbers in playlist"

Prefs -> Plugins
Uncheck: auto-execute vis plugin on play
Plugin Priority = Normal

Prefs -> Output
Try selecting DirectSound Output instead of default WaveOut
(I think I've already mentioned this one...)

Try these things one at a time in succession (and in no particular order)

If the problem persists, and you've definitely removed ALL 3rd party extra plugins, then the problem must lie elsewhere. Just where exactly, I don't rightly know?

[edit]

Update:
WA2.78 users, try this patch:
Winamp 2.78 Update

Please check this thread for further details.
DJ Egg is offline  
Old 23rd July 2001, 02:40   #7
CurseOfTheRedAssMonkey
Junior Member
 
Join Date: Jul 2001
Posts: 4
I think the winamp stuff worked

i managed to put thoughter a list with 57 songs without any trouble, thx dude
CurseOfTheRedAssMonkey is offline  
Old 23rd July 2001, 02:55   #8
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Cool
Any ideas which setting/s were causing it?
DJ Egg is offline  
Old 11th November 2003, 14:17   #9
raw_n_tellect
Junior Member
 
Join Date: Nov 2003
Posts: 1
HELLLPPPP!!!

IM REALLY FRUSTRATED WITH WINAMP AND I DONT KNOW MUCH ABOUT COMPUTERS! My family is technically challenged and we need help! Everytime I open winamp3, it does as it should and plays music, but when i try to add more than 1 song (by highlighting) it messes up. It freezes even though music is still playing. I cant even see the inside of it anymore and it wont let me save at all. It also wont let me open up any of my other playlists. Whenever I try and do that it freezes yet again! I tried to fix the problem and to my dismay it told me there was a problem with registration...i think. but i have been sending you guys error report after error report and im still sad. please help i would really appreciate it. >>>
raw_n_tellect is offline  
Old 11th November 2003, 16:20   #10
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Sorry, but this is the Winamp Technical Support area.
Latest official public release of Winamp is 2.91 (Apr 2003).
Latest unofficial release (leaked beta) is 2.95 (July 2003).
Latest official public release beta is 5.0 Beta 2 (Nov 2003)

The Winamp3 Technical Support area is here

Winamp and Winamp3 are two entirely different programs/players/products.

When Winamp 5.0 Final is released (some time this month hopefully),
then Winamp3 v1.0 will no longer be supported on these forums.

All I can suggest is that you uninstall Winamp3 v1.0 (Dec 2002) and try Winamp instead.

If you require tech support for Winamp3, then please post in a new thread in the appropriate forum.
Include as much info as possible, eg. system specs (computer make/model, cpu/ram, windows, etc).

To avoid any further confusion, I have no choice but to lock this thread.
DJ Egg is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump