Old 17th October 2005, 03:56   #1
Topshelf
Junior Member
 
Join Date: Oct 2005
Posts: 4
Winamp keeps crashing...

First, have MERCY on me...Total newbie! I'm pretty good with using Winamp, but debugging and knowing HOW it works, I know NUTTIN'!

I am getting this error when trying to start Winamp:



I have done some searching on these boards and have gotten this much information that might help you:

1.This did not start until I upgraded to the latest Winamp version (5.1).

2.I am using the Anunaki110 skin. (Based on my research so far here, I am betting this is the problem. That and the fact that the word WASABI is in the error message)

3.Running current Windows XP (without the latest update. I had to uninstall it because it messed up my system.)

4.I uninstalled and re-installed once already (but not the full and thorough method you have detailed here).

Ok, please help me, I love Winamp, can't live without it...
Topshelf is offline   Reply With Quote
Old 17th October 2005, 19:03   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,762
Yes, I had one or two sporadic problems with that skin, though not exactly the same as yours. [Edit] Hmm, I'm not getting any errors now... it's all working just fine again. Must've been a one-off, heh [/edit]

You'll need to report the problem to the 3rd-party author of said skin.

In the meantime, with Winamp closed, edit winamp.ini (Winamp root dir) as follows:

[Winamp]
skin=

Leaving it blank will force the Winamp Classic skin to load.

Or you could change it to load the Winamp Modern skin:

[Winamp]
skin=Winamp Modern


You could also try deleting studio.xnf which will reset all Modern skin settings/sizes/positions to defaults. And/or just choose a different Modern skin.
DJ Egg is offline   Reply With Quote
Old 17th October 2005, 20:48   #3
Topshelf
Junior Member
 
Join Date: Oct 2005
Posts: 4
THANKS...

I already went ahead and did a complete uninstall/re-install and switched to the MMD3 SKin. So far no problems. But I love that Anunaki skin. I loved the PARTY! view.

Oh well I'll just get used to the new stuff....

Anyone know how to get hold of these Anunaki folks?
Topshelf is offline   Reply With Quote
Old 17th October 2005, 21:06   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,386
Obtaining contact info for skins can be done in one or more of the following...
  • In Winamp...
    For a Classic or Modern skin
    Skin Browser (Preferences > Skins or the Alt+S shortcut) > Highlight skin > Look in the 'Current Skin information:' box
    -or-
    If using a Modern skin
    Preferences > Skins > Modern Skins > 'Current Skins' tab
  • Click on the author's/developer's name at skin's details page (Winamp.com Skins) and you will get a contact form.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 18th October 2005, 05:17   #5
leechbite
Major Dude
 
leechbite's Avatar
 
Join Date: Sep 2003
Location: Canada
Posts: 635
Send a message via Yahoo to leechbite
hi, im the author of Anunaki. have you tried installing Anunaki again? Does it work this time?
im having trouble debugging that since the skin always works fine on my computer. i have WA 5.1 with XP Home also.
leechbite is offline   Reply With Quote
Old 18th October 2005, 15:59   #6
Topshelf
Junior Member
 
Join Date: Oct 2005
Posts: 4
Hey, Leechbite!!

Glad I found ya, first let me say ABSOLUTELY LOVE THAT SKIN! You did an incredible job on it.

I thought about that after I sent you that shoutout at your site and did the winamp re-install. So I went, downloaded the skin again and reinstalled. Everything so far is fine. If it happens again I'll let ya know.

Thanks for everything!!
Topshelf is offline   Reply With Quote
Old 18th October 2005, 17:48   #7
leechbite
Major Dude
 
leechbite's Avatar
 
Join Date: Sep 2003
Location: Canada
Posts: 635
Send a message via Yahoo to leechbite
thanks, glad you like it. let me know if you have more problems with it.
leechbite is offline   Reply With Quote
Old 19th October 2005, 05:59   #8
Topshelf
Junior Member
 
Join Date: Oct 2005
Posts: 4
Uh-oh..did it again...I'll PM ya
Topshelf is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump