Old 28th May 2005, 12:32   #1
kel-fbs
Junior Member
 
Join Date: May 2005
Posts: 2
Full screen pause problem

Hi I am having a problem when using the pause button in full screen mode ever since I upgraded to version 5.09. Before I upgraded I was using version 5.04 and everything was fine. I have since upgrade to v5.091 and then subsequentely v5.092 and still the same problem.

I'll now go into a bit more detail on the actual problem it's self. Whenever I try to watch a video in full screen mode everything is fine untill I neeed to pause it for some reason or another. I pause it and then after a few seconds the bar at the bottom an top of the screen disapears like it should do but the problem is once they disapear I can't seem to get them back. When I was using v5.04 all I would have to do is move the mouse and both the info and seek bars would come back and I could then unpause it and control the video as normal but since I upgraded this no longer works. This problem only happens when I pause it though, when the info and seek bar disapear during normal play everything is fine all I do is move the mouse and they come back.

I am using Windows XP,
The latest version of winamp(v5.092),
On a 2.4GH celeron machine,
With 768MB of RAM,
A Realtec AC97 sound card that is built into the motherboard,
A Geforce4 MX440 128MB video card
and all drivers are upto date.

Please help me 'cuase if this problem continues then I will have to install v5.04 again so that I can use the pause button in full screen mode.
kel-fbs is offline   Reply With Quote
Old 28th May 2005, 12:59   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,862
Bug reproduced and reported

Thanks
DJ Egg is offline   Reply With Quote
Old 28th May 2005, 17:14   #3
kel-fbs
Junior Member
 
Join Date: May 2005
Posts: 2
No problem.

I've just realised a simple way around it until the next version comes out. If I first take it out of full screen mode before I pause it and then after I unpause it I can just put it back into full screen.

doh, it's always the simple solutions that I think of last. lol .
kel-fbs is offline   Reply With Quote
Old 28th May 2005, 17:36   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,862
Oh, sorry, I didn't realize you wanted a workaround as well.
This forum is just for reporting bugs, not for Tech Support, heh.
Yeah, for sure, you can just hit Esc and then unpause it from there.
DJ Egg is offline   Reply With Quote
Old 30th June 2005, 22:51   #5
pile0nades
Member
 
Join Date: May 2005
Location: Florida, US
Posts: 88
Hi, I have a problem that is possibly related to this. If I pause while playing a video, then switch to fullscreen, the screen goes black until I unpause. The same thing happens if I pause in fullscreen and switch to normal, the video window goes black until I unpause.

I am using Winamp 5.093 on Windows XP SP2, AMD Athlon 64 processor, 2.41 GHz, 1GB of RAM.

http://pile0nades.wordpress.com/
pile0nades is offline   Reply With Quote
Old 1st July 2005, 04:33   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,862
Yes, that would be normal expected behaviour if you've got "allow hardware overlay" disabled in Prefs > Video.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump