Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 2nd August 2005, 10:42   #1
Jeeper One
Major Dude
 
Jeeper One's Avatar
 
Join Date: May 2003
Location: Denver, Colorado
Posts: 1,055
Latest Version Starts Out OK But Eventually Starts Getting Choppy

Hi everyone:

Not sure what is causing this (It may be my system as well as this has happened with other players too), but ever since I upgraded to the latest build of Winamp, it has been virtually UNUSABLE.

It starts out OK, but eventually it becomes a CPU hog (I can hear my CPU churning as Winamp is constantly rebuffering). No matter what I do to reduce the load, NOTHING seems to work.

This happens with regular MP3 and NSV streams. Even if the audio is at a low sampling rate (like Webrats' 24 NSV stream is), it still doesn't make any difference.

I've even resorted to copying the Plugins folder into another directory and doing a removal and clean install and then replacing the plugins folder to get all my plugins back.

Before I did the reinstall, Winamp was SLOW in loading (often taking more than THREE TIMES the time to load than the previous build).

The build I'm using is the latest one available for Winamp 5. My system specs. are as follows...

* Windows XP Home Edition

* AMD Duron 1 Ghz. CPU

* 512 MB RAM

* GeForce 4 64 MB DDR 3D Graphics Card with latest available software and 32 MB VRAM.

DirectX 9.0c (4.09.0000.0904)

Running DXDIAG now. System appears to be having problems with Display 2 as outlined in this text file. Will attempt reinstllation of DirectX to see if that corrects the problem. Will post follow-up ASAP with results.

Cheers for now
Attached Files
File Type: txt dxdiag.txt (61.5 KB, 610 views)

Pat Cook
Englewood, CO
Jeeper One is offline   Reply With Quote
Old 2nd August 2005, 12:07   #2
Jeeper One
Major Dude
 
Jeeper One's Avatar
 
Join Date: May 2003
Location: Denver, Colorado
Posts: 1,055
Hi everyone:

Fixing DirectX DID NOT solve the problem. Tried removing and reinstalling the NVIDIA Display Drivers, but that only eliminated the problem display (Display 2). Did nothing to solve the problem with Winamp's choppiness after several minutes.

I know it's not a problem with Webrats because I had been able to watch the stream before without any problems aside from those related to the episodes of 24 which they've no doubt been made aware of by now.

Having eliminated my system (short of a professional check-up by a qualified professional), I am firmly of the belief that there are MAJOR problems with the latest release of Winamp 5 which need to be addressed, ideally, ASAP.

Cheers for now

Pat Cook
Englewood, CO
Jeeper One is offline   Reply With Quote
Old 7th August 2005, 19:10   #3
OutRageUz
Junior Member
 
Join Date: Aug 2005
Posts: 1
your are right there is a big problem with the new winamp i as soon as i updated my songs started to get choppy like if my computer was running several programs and that was not the case all i had was my browser and winamp open so i had to roll back to the previous version
OutRageUz is offline   Reply With Quote
Old 30th August 2005, 17:31   #4
djemale
Junior Member
 
djemale's Avatar
 
Join Date: May 2001
Location: Canada
Posts: 11
Send a message via ICQ to djemale
I get the same problem too...annoying as f**k!!
djemale is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump