Old 22nd April 2014, 20:01   #1
Psychotikus
Junior Member
 
Join Date: Nov 2013
Posts: 1
Icon Problem

Hallo Leute,

ich dreh hier bald durch und weiß mir einfach ned mehr zu helfen.

Habe Win 7 Ultimate, Winamp 5.666.

Das Problem ist folgendes: Wenn ich Winamp installiere, haben meine Musikdateien ja erstmal dieses Standard-Icon. Eine Mischung aus blauen Film und einem blauen Notenschlüssel. Wenn ich dieses Icon jedoch im Optionsmenü ändern will, Zb in dem gelben Blitz mit schwarzen Hintergrund, dann sind die Dateien nicht mehr mit Winamp verknüpft.

Anfangs waren sie mit dem Programm MediaInfo verknüpft, das habe ich jetzt gelöscht und nun sind sie mit garnichts mehr verknüpft. Also eine unbekannte Anwendung. Das Kuriose dabei ist, das dies erst seit heute Nachmittag so ist. Vorher war alles ganz normal.

Ich hab schon soviel ausprobiert: Winamp mehrmals de und wieder installiert, Datenträgerbereinung, mit CCleaner die Registry und Progs gereinigt, den IconCache erneuert. Mehr fälltmir nichts mehr ein. Ich versteh einfach nicht warum die Icons die von Winamp selber stammen offenbar nicht mehr mit dem Programm verknüpft sind. Das macht doch garkeinen Sinn. Wie krieg ich das wieder normal hin?

Ergänzung: Ich spiele mit Winamp übrigens nur MP3s ab.
Psychotikus is offline   Reply With Quote
Old 23rd April 2014, 21:45   #2
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,337
Wir benötigen einen Info Bericht:

http://forums.winamp.com/showthread.php?t=323533

Bist du als Administrator angemeldet? Ist die Windows Benutzerkontensteuerung aktiv?
Koopa is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > International Connection > Winamp Deutsch (German)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump