Old 16th April 2017, 09:55   #1
freddred
Junior Member
 
Join Date: Sep 2016
Posts: 9
Connection to Shoutcast Drops

Have a frequent issue with BUTT dropping connection to Shoutcast server intermittantly. Broadband connection is fine and even when BUTT reconnects stream doesnt restore for 10-15 minutes .... sometimes longer ?

I used to be able to reset the cache on RMO but that feature seems to be gone now. Any advice?
freddred is offline   Reply With Quote
Old 22nd April 2017, 09:46   #2
freddred
Junior Member
 
Join Date: Sep 2016
Posts: 9
85 views and no replies ? Anyone ....?
freddred is offline   Reply With Quote
Old 22nd April 2017, 13:40   #3
neralex
Senior Member
 
Join Date: Mar 2011
Posts: 445
When BUTT have to reconnect the stream, then your broadband connection isn't fine. The question is why BUTT have to reconnect it?
neralex is offline   Reply With Quote
Old 23rd April 2017, 01:38   #4
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,245
Quote:
Have a frequent issue with BUTT dropping
Some exercises that strengthen the glutes could help


(I couldn't resist, sorry)

Is it just me or are shoutcast users getting dumber?
jaromanda is online now   Reply With Quote
Old 2nd May 2017, 17:59   #5
freddred
Junior Member
 
Join Date: Sep 2016
Posts: 9
Found the solution! I setup my own shoutcast server and am not streaming via Shoutcast.com at all ... and it solved the problem.
freddred is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump