Old 13th October 2014, 01:54   #1
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,616
Media Library Scanning Error

I added 2 music videos to my collection (.mkv files). After my last manual scan these videos are recognized as both audio and video files. None of my other .mvk videos are recognized as both audio and video files.

Is there a way to manually set/reset the audio/video flag in the library records?

EDIT:
After further checking, it appears that this is caused by the latest version of the FFSoX Player plug-in (in_ffsox.dll). I will advise pbelkner of the problem.

Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
Windows 10 Home 64-bit desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 13th October 2014, 02:23   #2
DrO
 
Join Date: Sep 2003
Posts: 27,877
to answer the first question, without trying, if working with a plug-in that then reports things correctly then a re-scan after that might fix it. otherwise you'd need to have an editor to be able to change it. or the easier option is to remove and re-add the entry.

though as it seems to be down to a plug-in indicating the wrong type, is best to give it a go when you've got a fixed version to see if the re-scan action will work.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump