Old 24th December 2014, 23:38   #1
imdaleaf
Junior Member
 
Join Date: Dec 2014
Posts: 3
Pausing & Rating music effects playcount

I just noticed that pausing or rating a song effects the "play count" and "played last". I tried playing a song without rating or pausing and it saved that I played the song and gives me a "play count" and "played last" date. Tried playing the same song and rated the song during playback and noticed it didn't save the "play count" or "played last". Tried pausing the same song and still no "play count" or "played last". I have winamp set to wait for 80% of the song to finish before tracking and have seconds before tracking turned off. History is also turned off, I had it on before and still nothin
imdaleaf is offline   Reply With Quote
Old 25th December 2014, 00:09   #2
imdaleaf
Junior Member
 
Join Date: Dec 2014
Posts: 3
Just noticed some more things as I am currently troubleshooting the issue. I ended up turning on the option "Wait 60 seconds before tracking items" and noticed a few things. If i end up pausing a song at lets say 0:59 and unpause again, it won't actually end up tracking the play at 1 minute, it will need a another 60 seconds after the pause before it will track that I played the song. Also, if I rate a song during playback, regardless of how long I play the song after the rating change it will still not track that I ever played the song. I'm assuming that particular issue has something to do with the "Save ratings to file for compatible formats" option.
imdaleaf is offline   Reply With Quote
Old 29th December 2014, 22:02   #3
DrO
 
Join Date: Sep 2003
Posts: 27,880
assuming you're referring to the local library views (as you say you've not got the history view enabled), you a) need to make sure you're using the current patched Winamp release (http://forums.winamp.com/showthread....74929#download) and if the issue persists, you need to provide an info tool report (http://forums.winamp.com/showthread....161361#plugins) to make sure it's not happening due to some 3rd party plug-in, etc.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump