Old 26th May 2015, 18:09   #1
BobDobalina
Junior Member
 
Join Date: May 2015
Posts: 8
Playlist Issues

Hello,

I have some issues with large Playlist (around 10.000 mp3s) created with winamp. For some reason, when I save the playlist, open another file and then reopen the playlist. A few songs cant be played. Looking into the mp3-info seems following issues for examples:

A song saved for example: abc schnäbeln.mp3
changes to abc schna¨beln.mp3

or other example for a discographie and the last two albums:

original:
abc -[2013] - album I
songs
songs
songs

changes to

abc - ?[2013] - album I

because of the a to ¨ or additional ? the playlist can't find the mp3s anymore. But I can't find the reason, why the playlist changes this.

Any solutions?
BobDobalina is offline   Reply With Quote
Old 26th May 2015, 18:12   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
save as m3u8 as m3u, pls (the 2 commonest playlists) don't support things like umlauts.
DrO is offline   Reply With Quote
Old 27th May 2015, 03:29   #3
BobDobalina
Junior Member
 
Join Date: May 2015
Posts: 8
Quote:
Originally Posted by DrO View Post
save as m3u8 as m3u, pls (the 2 commonest playlists) don't support things like umlauts.
I already have the playlist in m3u and there is still the bug. Also the 2 albums of a discograpie with no umlauts also doesn't work, because they playlist itself adds a "?" to the file-location
BobDobalina is offline   Reply With Quote
Old 27th May 2015, 03:59   #4
DrO
 
Join Date: Sep 2003
Posts: 27,880
m3u is not the same as m3u8
DrO is offline   Reply With Quote
Old 27th May 2015, 04:32   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,616
Hi BobDobalina,

Are you using the current Winamp version with the required updates?

Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
Windows 10 Home 64-bit desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 27th May 2015, 13:51   #6
BobDobalina
Junior Member
 
Join Date: May 2015
Posts: 8
Hello,

somehow now it wirks with m3u8. Tried it more than once while switching from playing a song and then reopen playlist again. I remember last time i did, i had issues even opening it. So: Thanks for the help
BobDobalina is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump