Old 3rd June 2010, 14:00   #1
doublet
Junior Member
 
Join Date: Jan 2008
Location: Barcelona
Posts: 9
Streaming from Win 2003 server

Hi, is is possible to be a streamer with shoutcast and winamp on a Windows server that has no sound card ?

I already published a post in winamp forum but have no answer.

Thanks in advance.
doublet is offline   Reply With Quote
Old 3rd June 2010, 14:20   #2
Greg_E
Major Dude
 
Join Date: Nov 2006
Location: USA
Posts: 1,687
If Winamp is playing everything, then it should be possible. I have not tried this so I'm not certain.

You definitely will not be able to connect a microphone since you have no sound card input.

Your mileage may vary!
Greg_E is offline   Reply With Quote
Old 3rd June 2010, 14:25   #3
doublet
Junior Member
 
Join Date: Jan 2008
Location: Barcelona
Posts: 9
Problem is that Winamp doesn't work without sound card. I just want to stream MP·'s files, that's it.

Just the same way that sc_trans works in linux.

Any ideas ?

Thanks.
doublet is offline   Reply With Quote
Old 3rd June 2010, 16:58   #4
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Winamp does work without sound card. I have Winamp + shoutcast up and running on a Win 2003 server in a data center.

You need to search for the Null Output plugin for Winamp. That takes care of the soundcard thing.
dotme is offline   Reply With Quote
Old 3rd June 2010, 17:04   #5
doublet
Junior Member
 
Join Date: Jan 2008
Location: Barcelona
Posts: 9
Okay perfect, this is exactly what I was looking for, null output, no errors, perfect stream

Thanks dotme ... you are big !
doublet is offline   Reply With Quote
Old 3rd June 2010, 17:06   #6
Brutish Sailor
Major Dude
 
Brutish Sailor's Avatar
 
Join Date: Jan 2009
Location: San Diego CA
Posts: 998
Send a message via Skype™ to Brutish Sailor
From DSP no soundcard needed, but from live mix, yes, yes you do need a soundcard.

KNSJ.org 89.1 FM San Diego
Brutish Sailor is offline   Reply With Quote
Old 3rd June 2010, 21:32   #7
rockouthippie
Banned
 
rockouthippie's Avatar
 
Join Date: Jun 2004
Location: Oregon
Posts: 11,002
I did what was tried here on a win 2003 server. Yep. Null output. Write when you find work

It seems to me that I had some problem with the cross fader plugin. I used to set up a couple months a year to play Christmas music.
rockouthippie is offline   Reply With Quote
Old 9th June 2010, 12:09   #8
couch-potato
Senior Member
 
couch-potato's Avatar
 
Join Date: Feb 2002
Location: mother earth
Posts: 100
I'm using a Null output dll which allows you to play/stream w/o a soundcard. Works like this since years. the Null output plugin is not included in the latest winamp versions. you need to search for that.
thumbs up
tom

##.:: www.lounge-radio.com ::.##
couch-potato is offline   Reply With Quote
Old 9th June 2010, 12:22   #9
doublet
Junior Member
 
Join Date: Jan 2008
Location: Barcelona
Posts: 9
Yes, I didn't know this dll was included with shoutcast package .... now streaming is working, but I have severall buffer problems, and seems it's a Winamp problem. The server is a windows 2003 server virtualised VPS, I don't know if i should post a new ticket or keep it here .....

Any ideas ?
doublet is offline   Reply With Quote
Old 9th June 2010, 13:50   #10
doublet
Junior Member
 
Join Date: Jan 2008
Location: Barcelona
Posts: 9
Yes, it is possible. I will send a message to myself to see if I got a reply =)

hehehe ,-)
doublet is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump