Old 24th August 2012, 05:57   #1
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Winamp 5.63 freeze on startup

I'm having problems today with winamp. I can either start the player by running the executable directly (via the icon), or by double-clicking on a music file.

Immediately, Winamp freezes. By double-clicking a music file, I can get the song to play, but after that first song, Winamp will completely freeze and take the Windows Explorer window with it.

I thought maybe I could try to get around the problem by uninstalling and reinstalling (with rebooting as well), but nothing has worked. I really don't want to end up using WMP to play my music, or heaven-forbid iTunes....

My music exists on a portable hard drive. I've not had this problem before, but recently an iPod was plugged into my machine which remapped the portable hard drive, and I had to go and force it back (to E:). There was a little bit of fallout from that, but nothing that should have affected Winamp.

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 24th August 2012, 18:21   #2
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
I'm running Win XP. It may be an issue with the media library background checking, as my computer keeps trying to do the indexing thing (Windows Search) at the same time.

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 27th August 2012, 19:41   #3
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Attached are my plugins.
Attached Files
File Type: txt my_plugin_compat_list.txt (1.9 KB, 110 views)
File Type: txt my_plugin_list_ext.txt (3.7 KB, 160 views)

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 29th August 2012, 18:07   #4
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Here is my HijackThis (attached).

I'm attempting a full uninstall at the moment, so I'll post back with an update.
Attached Files
File Type: log hijackthis.log (10.8 KB, 123 views)

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 29th August 2012, 19:27   #5
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Well, a full uninstall/reinstall seemed to work. At first I used the backup tool, and when I restored everything it failed again. So, I did the uninstall/reinstall again without restoring my backup. It works fine now.

What's strange is I don't use any added plugins that I'm aware of (I may have downloaded them but never used them).

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 29th August 2012, 19:32   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
can you provide a copy of your backup please since if that is consistently showing the issue, it might finally be possible to replicate it on a developer machine. btw, your plug-ins list showed no 3rd party plug-ins that i could see but it could be a settings conflict causing the issue.

-daz
DrO is offline   Reply With Quote
Old 29th August 2012, 19:38   #7
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Sure, please see attached.
Attached Files
File Type: log Winamp_Backup_Tool.log (726 Bytes, 106 views)

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 29th August 2012, 22:43   #8
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Er...I guess that's not too helpful. What exactly should I be sending?

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 29th August 2012, 23:04   #9
DrO
 
Join Date: Sep 2003
Posts: 27,873
i thought the tool makes a zip or some sort of archive with everything in it or it's just a folder in the specified backup folder - i don't have the time to find out at the moment but that should give you a nudge in the right direction.

-daz
DrO is offline   Reply With Quote
Old 30th August 2012, 00:42   #10
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
I zipped up the folder, hopefully there is something useful in there.

UPDATE: The zip file is over 3 megs, and it's not letting me attach (I'm probably over the limit). It has a copy of all the plugins inside, so perhaps I should attach without those?

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!

Last edited by Uncertifiable; 30th August 2012 at 00:48. Reason: Added file
Uncertifiable is offline   Reply With Quote
Old 30th August 2012, 01:48   #11
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,684
Hi Uncertifiable,

Use mediafire.com (or a similar service) to provide access to large files. Post the link.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v1909 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 30th August 2012, 01:51   #12
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Good idea.

http://www.mediafire.com/?c54jqez25gvtfdf

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Old 30th August 2012, 10:48   #13
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've tried it with the settings and wasn't able to replicate a crash. will have to try a few other things, though one thing that seemed weird is you've got a load of smartviews but there's no data stored in the library - is that correct?

-daz
DrO is offline   Reply With Quote
Old 30th August 2012, 18:38   #14
Uncertifiable
Junior Member
 
Join Date: Aug 2003
Location: Bend, Oregon
Posts: 27
Yes, that is correct. My problems originated when my wife plugged her iPod shuffle into this machine, to charge. I have all my music (and all of My Documents, for that matter) on a 500 GB portable hard drive (this machine is rather ancient, and the hard drive inside isn't that big). When she plugged her iPod in, it killed the connection to the hard drive, and caused all sorts of problems. The main thing, is that the hard drive got remapped to another drive letter, and Winamp lost the media library. I was able to remap the drive just fine, but it was all gone by that point. It was after that I started having problems--I think it may have just got hung up trying to reload the library once I remapped the drive.

Uncertifiable

"It's an entirely different kind of flying, all together."

"It's an entirely different kind of flying." - Airplane!
Uncertifiable is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump