Old 27th January 2007, 11:26   #1
chrisbaby
Junior Member
 
Join Date: Jan 2007
Posts: 2
stoping winamp blasting my ear drums

I have mp3 files that are 128 bits, 160 bits, 192 bits and 320 bits
When I play then on winamp thay all play at different volumes
I think it has something to do with the bit rate.
Now I do not want to dump any files so is there any way that I can load up my play list so that all the songs don’t exceed a set volume.
I use it at work and nothing is more annoying than having music suddenly blast out at full volume and upsetting the other workers.
Can you help me please?
chrisbaby is offline   Reply With Quote
Old 27th January 2007, 11:44   #2
chrisbaby
Junior Member
 
Join Date: Jan 2007
Posts: 2
PS when I burn a cd with ashampoo it asks me if I want to limit the volume and that works well.
Some of the songs are very rare and I can only get them in what bit rate is around
chrisbaby is offline   Reply With Quote
Old 27th January 2007, 11:54   #3
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
The bitrate does not have anything to do with the volume.

If a file sounds louder, that means that it was recorded louder.

Winamp has a feature called replaygain:
Prefs (Ctrl+P) > Playback

You will first need to scan all your files: Winamp will store replaygain info in the file's tags and if replaygain is enabled, it will adjust the volume such that all songs play at a similar volume level.

You can scan your files by right-clicking them in the playlist editor or Media Library > Send to > Replaygain.

More info:
http://en.wikipedia.org/wiki/Replay_Gain


Alternatively, you can directly change the volume of the files by using MP3Gain.

With MP3Gain the change is permanent: whenever you play the file, in any application. With replaygain you can choose to enable or disable it, in Winamp preferences.

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 22nd February 2007, 20:14   #4
MADDSNIPER
Junior Member
 
Join Date: Dec 2006
Posts: 13
i c the option to turn replay gain on in the playback config but when i right click files and goto "send to" there is nothing in there mentioning replaygain, any idea why?
MADDSNIPER is offline   Reply With Quote
Old 22nd February 2007, 20:28   #5
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
Means you probably didn't install the ReplayGain scanner. It's in the Full version, and is part of the Media Library. So, you might have to reinstall and make sure it is selected in the installer.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 23rd February 2007, 00:00   #6
gameplaya15143
Major Dude
 
gameplaya15143's Avatar
 
Join Date: Apr 2005
Location: Earth
Posts: 753
replay gain is better..

but
http://www.winamp.com/plugins/details.php?id=102777
gameplaya15143 is offline   Reply With Quote
Old 23rd February 2007, 02:09   #7
MarkRH
Senior Member
 
Join Date: Nov 2002
Location: Oklahoma City, OK
Posts: 405
If you have a Sound Blaster X-FI, you can load up it's audio console and turn on SVM (Smart Volume Management) which will even out the volume levels such that differences aren't so extreme.
MarkRH is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump