Old 17th October 2010, 00:27   #1
abearzatto
Junior Member
 
Join Date: Oct 2010
Posts: 2
ripping features not working in winamppro

I gor Pro, and nothwithstanding installation looked allright and also plug-ins are correctly installed, I don't seem able to get ripping features anywhere,my multimedia library options look unchanged from when I had free Winamp version. I tried re-installing but did not change. Any ideas?
abearzatto is offline   Reply With Quote
Old 17th October 2010, 16:38   #2
migosurf
Junior Member
 
Join Date: Oct 2010
Posts: 2
I upgraded to winamppro 5.581 and all my ripping ability is gone. I reinstalled and still no joy. Can someone help me as i have lots of CD's still to go. Everything looks ok EXCEPT not single referenece to ripping. The older version worked great.
migosurf is offline   Reply With Quote
Old 17th October 2010, 18:08   #3
migosurf
Junior Member
 
Join Date: Oct 2010
Posts: 2
abearzatto did you ever get a fix for this ripping issue?
migosurf is offline   Reply With Quote
Old 17th October 2010, 22:55   #4
abearzatto
Junior Member
 
Join Date: Oct 2010
Posts: 2
Quote:
Originally Posted by migosurf View Post
abearzatto did you ever get a fix for this ripping issue?
I have the same version 5.581, and as for you no reference to any ripping capacity. I hope somebody can help
abearzatto is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
ripping, winamp pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump