Old 4th June 2010, 11:25   #1
climberguy
Junior Member
 
Join Date: May 2010
Posts: 2
Distortion problems

Hi there, I seem to be getting massive amounts of distortion whenever I play music through winamp. It doesn't happen with any other player so isn't my speakers or any thing like that.
Any ideas? Would like to get this fixed having payed for winamp pro!!
climberguy is offline   Reply With Quote
Old 4th June 2010, 16:24   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Quote:
From the Common Issues section of the Troubleshooters Sticky

No sound, skippy/choppy/crackly playback, high VM usage, etc.
http://forums.winamp.com/showthread...926#post1212926
http://forums.winamp.com/showthread.php?threadid=166479
In addition to ^that^, close & restart Winamp after the DirectSound tweaks. Although not necessary, you may want to close Winamp, Windows and restart the computer. Some users have found changes don't fully take effect until a reboot.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
distortion, winamp pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump