Old 24th January 2019, 12:54   #1
Sinekura
Junior Member
 
Join Date: Jan 2017
Posts: 4
Authhash not accepted by DNAS

Dear All,

I use Shoutcast for years. Now I migrate the service from one my server to my another one. Freshly installed DNAS works fine, but - Authhash Management tab doesn't accept the Authhash I've been using on another server.

For test purposes I've created I new radiostation and its Authhhash was well-accepted (and this new one is longer, than the "old" one I've been using).
Is there any way how I can use the Authhash on freshly installed version?
NB. When I push "Re-generate Authhash" it returns "Error occured" without any other notices. Tried on different browsers.

Differences/versions
"old" DNAS version: SHOUTcast Server v2.5.5.733/posix(linux x86)
newer installation: SHOUTcast Server v2.6.0.750/posix(linux x64)

Thank you all in advance!
Sinekura is offline   Reply With Quote
Old 1st March 2019, 03:53   #2
stereoscenic
Junior Member
 
Join Date: Dec 2013
Posts: 18
DNAS 2.6 does not support the older authhashes... or did I misunderstand your issue?
stereoscenic is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump