Old 17th January 2019, 10:25   #1
peter2008
Junior Member
 
Join Date: Sep 2008
Posts: 29
YP2 in last version 2.6.0.750

Hello. I'm trying to configure the authhash in the latest version (SHOUTcast Server v2.6.0.750), but I always get Error: 0. I tried also in Windows version (also latest), for check also if it works, but also I get same error... Is a general error? Thanks.
peter2008 is offline   Reply With Quote
Old 21st January 2019, 06:03   #2
vikflash
Junior Member
 
Join Date: Oct 2018
Posts: 8
Hello... Same problem here.

Could not manage to make my Authhash work with dnas v2.6. I tried to replace the file sc_serv.exe with older versions and I found that the 2.4.2.167 version accept my authhash and my stream works.

Thought it was solved but some others problems came out. I think this old version brings a compatibility bug in the admin pages of the site :
On rmo.radionomy.com says my radio is not active though it's up and works on shoutcast directory and on
radiomanager.shoutcast.com I have the message :"No stream is configured yet ! You need to set up your stream in the Shoutcast Server and sync it with the Shoutcast's directory before it appears in the radio manager."

Don't know how to solve this.
vikflash is offline   Reply With Quote
Old 21st January 2019, 09:54   #3
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 15
same here with the 2.6.0.750 dnas version. error code 0.
Result is not to be listed in the shoutcast directory and the radionomy app (cross-platform) is working without song titles.
The radionomy mobile app shows only the logo in both the main and minimized window. When my radio is listed in the shoutcast directory normally the song titles are available and the minimized windows shows not my radio logo but the standard blue radionomy logo.
There is something strange in the way Shoutcast & Radionomy works.
Anyway in still in trouble with the authhash from yesterday evening.
Anyone else ?
vincentsemper is offline   Reply With Quote
Old 22nd January 2019, 20:41   #4
Spanic
Junior Member
 
Join Date: Aug 2014
Posts: 27
Quote:
Originally Posted by vincentsemper View Post
same here with the 2.6.0.750 dnas version. error code 0.
Result is not to be listed in the shoutcast directory and the radionomy app (cross-platform) is working without song titles.
The radionomy mobile app shows only the logo in both the main and minimized window. When my radio is listed in the shoutcast directory normally the song titles are available and the minimized windows shows not my radio logo but the standard blue radionomy logo.
There is something strange in the way Shoutcast & Radionomy works.
Anyway in still in trouble with the authhash from yesterday evening.
Anyone else ?
vincentsemper...same here!
Spanic is offline   Reply With Quote
Old 23rd January 2019, 09:05   #5
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 15
now i'm not only not listed in the shoutcast but also the rmo says the stream is not active and the app (mobile and desktop) doesn't play.
No news ?
vincentsemper is offline   Reply With Quote
Old 23rd January 2019, 13:56   #6
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 15
My station is now up and running, listed in shoutcast and working fine in the radionomy apps even if the RMO says 'no stream url available'.....
vincentsemper is offline   Reply With Quote
Old 23rd January 2019, 13:58   #7
vincentsemper
Junior Member
 
Join Date: Dec 2017
Posts: 15
anyway i think there are big issues. the shoutcast directory show 2 stations of mine, one cancelled few weeks ago and the current one.
vincentsemper is offline   Reply With Quote
Old 23rd January 2019, 23:57   #8
HHUKRADIO
Junior Member
 
Join Date: Jan 2019
Posts: 4
I think that's a deliberate move by Shoutcast. I noticed mine were still appearing in the directory but with another stations output! It looks like Shoutcast pipe their own rubbish through our streams when we're not using them.You need to delete your old stations from Radiomanger and they will magically disappear

Anyway I've moved over to all Open Source now. RIP Shoutcast.
HHUKRADIO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump