Old 23rd March 2005, 15:54   #1
slymate
Junior Member
 
Join Date: Feb 2005
Posts: 15
buffering problems on FAST dedicated server, please help!

Hello having problems with buffering, im streaming on my dedicated server which has a 100MBps connection which makes me think its not a BW problem, we have no limit on BW per month either. But to get to the point even with only 10 users its costnly buffering between and even in the middle of some videos we stream at about 500kbps - 600kbps, we use FreeBSD and the stream source is using the bsd version of nsvsrc please check the stream out to see if you can figure it out maybe:

http://www.rctvisions.com:8000/ click the listen button, and yes it does work right IT will redirect you to http://www.rctvisions.com:8000/;stream.nsv


thank you in advanced,
slymate

EDIT: amount of users isnt effecting it at all. from 1 to 600 users does the same :|
slymate is offline   Reply With Quote
Old 23rd March 2005, 19:09   #2
ken52787
Major Dude
 
ken52787's Avatar
 
Join Date: Aug 2003
Posts: 1,297
Send a message via AIM to ken52787
Well if you're certain it is not a bandwidth issue, it must the the sourcing software. This is the only other FreeBSD sourcer I know of: http://www.radiotoolbox.com/sc_nsv/

See if that works out for ya.

NSV downloads
An in-depth step by step guide for newbies, coming soon.
ken52787 is offline   Reply With Quote
Old 24th March 2005, 02:27   #3
slymate
Junior Member
 
Join Date: Feb 2005
Posts: 15
thats what i use
slymate is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump