Old 7th November 2022, 05:17   #561
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,866
Quote:
Originally Posted by tiktip View Post
How to set it so that it does not remember the last played music at startup?
So, the music player should start empty. I hope you understand my question.
...
That is a basic feature, I don't know of any option to cancel it. Winamp only plays items listed in it's Playlist Editor window. You can remove everything listed in the Playlist Editor before you shutdown the Winamp session. That will have the effect you want (Winamp will restart with an empty Playlist Editor).

When the Playlist Editor window is active (selected), the Ctrl+Shift+Delete keyboard shortcut will remove all the items listed. This will not delete the corresponding files stored on your computer.

Winamp v5.9.0.9999 - Quinto Black CT v3.6 skin
Windows 11 Home 64-bit v22H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 7th November 2022, 17:16   #562
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 756
Quote:
Originally Posted by tiktip View Post
...So, the music player should start empty....
Maybe this still works: http://forums.winamp.com/showpost.ph...02&postcount=3

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 7th November 2022, 21:13   #563
tiktip
Junior Member
 
Join Date: Oct 2022
Posts: 11
I am sorry to read that there is no solution.
Another player has an option where you can define how the program should start.
empty, last played, etc.

ryerman:
If I start it empty, the program will still start slowly. I have already deleted the media library. iIts speed has not changed, usually the first start is the slowest.
tiktip is offline   Reply With Quote
Old 8th November 2022, 04:48   #564
Mikey7
Senior Member
 
Mikey7's Avatar
 
Join Date: Jul 2022
Location: Sierra Vista, AZ
Posts: 168
Ok, just curious - when can we expect a Release Candidate for 5.9.1?

Winamp 5.9 & Modern Skins: Quinto CT 3.6 & Big Bento (color theme 138 - 1337 | Orange)
MS Surface Pro 8 11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz
Windows 11 22621.755. Avatar art by Zohaib Khan
Mikey7 is offline   Reply With Quote
Old 8th November 2022, 04:50   #565
Mikey7
Senior Member
 
Mikey7's Avatar
 
Join Date: Jul 2022
Location: Sierra Vista, AZ
Posts: 168
Quote:
Originally Posted by tiktip View Post
I am sorry to read that there is no solution.
Did you read my answer to your question regarding "Enable recently played in the Library?" in preferences? I've never experienced the problem you're having.

Winamp 5.9 & Modern Skins: Quinto CT 3.6 & Big Bento (color theme 138 - 1337 | Orange)
MS Surface Pro 8 11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz
Windows 11 22621.755. Avatar art by Zohaib Khan
Mikey7 is offline   Reply With Quote
Old 8th November 2022, 22:27   #566
tiktip
Junior Member
 
Join Date: Oct 2022
Posts: 11
I read it, but as I wrote, I deleted the media library, so I don't have such an option in the settings. The program is slow to load unfortunately.
tiktip is offline   Reply With Quote
Old 10th November 2022, 19:57   #567
Mikey7
Senior Member
 
Mikey7's Avatar
 
Join Date: Jul 2022
Location: Sierra Vista, AZ
Posts: 168
So just for sh*ts & giggles, I got Windows 7 32-bit up and running in VMware Player in Windows 11. I couldn't get the 64-bit version to load VMware tools but no matter. I installed Winamp 5.9 Final and it installed and ran like a champ. I made the changes to Big Bento as I outlined elsewhere in the Discussion forums. I had zero problem loading my saved playlists and library.

Winamp 5.9 & Modern Skins: Quinto CT 3.6 & Big Bento (color theme 138 - 1337 | Orange)
MS Surface Pro 8 11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz
Windows 11 22621.755. Avatar art by Zohaib Khan
Mikey7 is offline   Reply With Quote
Old 14th November 2022, 19:04   #568
SoLoRiZe
Member
 
Join Date: Jul 2002
Location: UK
Posts: 89
Firstly a massive thanks to DJ Egg and the development team for
their time & devotion to resurrect WinAMP. I've been using WinAMP
pretty much from the begging and it is still my go to player.

So onto my hopefully quick question:
I wonder if anyone can confirm if the 'Multiple_DSP plugin (dsp_multiple.dll)
is compatible / working, with this latest version of WinAMP?

As I was previously using it using it to run; 'Shoutcast Source DSP' (dsp_sc.dll)
and 'StereoTool DSP' (dsp_stereo_tool.dll), on and earlier version of WinAMP (v5.8).

But, when I tried to run it and select both the DSP plugins mentioned above
on the new WinAMP v5.9.0 b9999, it will only seem to let me run one of the DSP
plugins. As, after restarting WinAMP it unselects one of the plugins.

If this multiple plugin is no longer compatible, does anyone know of
an alternative that will allow me to run two DSP's at the same time?

I have had a read through the whole of this forum thread, but could
not see this plugin mentioned anywhere, so apologise in advance if
I have missed it.

+.:: MRD Photogrpahy ::.+
http://www.mrdphotography.co.uk
SoLoRiZe is offline   Reply With Quote
Old 14th November 2022, 19:13   #569
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: No longer on the streets of Kings County, CA.
Posts: 3,185
Quote:
Originally Posted by SoLoRiZe View Post
Firstly a massive thanks to DJ Egg and the development team for
their time & devotion to resurrect WinAMP. I've been using WinAMP
pretty much from the begging and it is still my go to player.

So onto my hopefully quick question:
I wonder if anyone can confirm if the 'Multiple_DSP plugin (dsp_multiple.dll)
is compatible / working, with this latest version of WinAMP?

As I was previously using it using it to run; 'Shoutcast Source DSP' (dsp_sc.dll)
and 'StereoTool DSP' (dsp_stereo_tool.dll), on and earlier version of WinAMP (v5.8).

But, when I tried to run it and select both the DSP plugins mentioned above
on the new WinAMP v5.9.0 b9999, it will only seem to let me run one of the DSP
plugins. As, after restarting WinAMP it unselects one of the plugins.

If this multiple plugin is no longer compatible, does anyone know of
an alternative that will allow me to run two DSP's at the same time?

I have had a read through the whole of this forum thread, but could
not see this plugin mentioned anywhere, so apologise in advance if
I have missed it.
I don't seem to have any issues with Winamp 5.9 and LiveWire's built-in DSP stacker. However, I don't use the other DSPs you mentioned so it might be an issue with those plugins.
thinktink is offline   Reply With Quote
Old 14th November 2022, 21:56   #570
SoLoRiZe
Member
 
Join Date: Jul 2002
Location: UK
Posts: 89
Hi ThinkTink,

Many thanks for the recommendation of the LiveWire plugin, that has worked a treat!
Both my plugin's are working together again.

+.:: MRD Photogrpahy ::.+
http://www.mrdphotography.co.uk
SoLoRiZe is offline   Reply With Quote
Old 14th November 2022, 23:25   #571
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: No longer on the streets of Kings County, CA.
Posts: 3,185
Quote:
Originally Posted by SoLoRiZe View Post
Hi ThinkTink,

Many thanks for the recommendation of the LiveWire plugin, that has worked a treat!
Both my plugin's are working together again.
Congratulations on getting up and running again. Thanks for letting me know.
thinktink is offline   Reply With Quote
Old 17th November 2022, 17:44   #572
Yabaillama
Junior Member
 
Join Date: Aug 2022
Posts: 3
The latest build crashes when I try to add my whole library on W10 21H2. It gets stuck at 0% for a second on "getting information from files" and then crashes. I tried putting each third of my library into a separate folder and tried adding that instead, that didn't make it crash.

Clearly it wasn't a specific file having issues, so I tried creating a new folder inside my library (which is the default music folder in windows but redirected to a different drive instead of C and put my entire library inside of it (so music/"new folder"/whole library) and tried adding that new folder to winamp and it successfully added the whole thing without crashing.

So I'm guessing the issue could be related to either adding windows' music folder on a non-EN locale or adding windows' music folder that has a custom path pointing to a different drive.

5.8 3660 doesn't have this issue.
Yabaillama is offline   Reply With Quote
Old 18th November 2022, 07:02   #573
COOLak
Junior Member
 
Join Date: Sep 2022
Posts: 1
Hi guys. After updating to the latest Winamp version (5.9 Build 9999) I have a weird glitch consisting of the fact that I have to re-enable notification area icons (Play, Stop) every single time I launch Winamp now, they get disabled every time again and again upon exit. It wasn't the case for many years before I updated. Any advice?
COOLak is offline   Reply With Quote
Old 18th November 2022, 10:58   #574
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,089
Quote:
Originally Posted by COOLak View Post
Hi guys. After updating to the latest Winamp version (5.9 Build 9999) I have a weird glitch consisting of the fact that I have to re-enable notification area icons (Play, Stop) every single time I launch Winamp now, they get disabled every time again and again upon exit. It wasn't the case for many years before I updated. Any advice?

Hi. It's a known bug.
Will be fixed for 5.9.1, coming soon.
DJ Egg is online now   Reply With Quote
Old 18th November 2022, 22:20   #575
tiktip
Junior Member
 
Join Date: Oct 2022
Posts: 11
The 5.1 sound could perhaps be improved to make the rear speakers louder.
When listening to music, the rear speakers are a little louder with another music player.
They may not be able to fix this, but if they do, it was worth writing about.
tiktip is offline   Reply With Quote
Old 19th November 2022, 07:25   #576
hawke
Junior Member
 
Join Date: Jan 2006
Posts: 34
I have installed the latest version of Microsoft Visual C++ Redistributable 2022 X86, Winamp 5.9 Final Build 9999 still shows that I need to install Microsoft Visual C++ Redistributable 2019 X86, can this problem be fixed in the next version? thanks

Visual Studio 2015, 2017, 2019, and 2022
X86 https://aka.ms/vs/17/release/vc_redist.x86.exe
hawke is offline   Reply With Quote
Old 21st November 2022, 22:24   #577
light767
Junior Member
 
Join Date: Nov 2022
Posts: 1
Hi

I'm a winamp user since...well a lot of years, I have actually updated to 5.9 version but cannot get flac playing. I have red about changing the output codec but I haven't get how to do that because I use winamp with an external focusrite usb audio board. Any help?
light767 is offline   Reply With Quote
Old 24th November 2022, 04:26   #578
jvidal
Junior Member
 
Join Date: Aug 2002
Location: Chile
Posts: 44
Send a message via ICQ to jvidal Send a message via AIM to jvidal Send a message via Yahoo to jvidal
Quote:
Originally Posted by jvidal View Post
Please excuse me If I'm out of line or anything, but I have to ask, has there been any improvements to the Unicode handling issues I reported earlier?
Excuse me, but I'm gonna have to insist on this, is there any progress in tracking down and/or fixing this issue?

best regards.
jvidal is offline   Reply With Quote
Old 24th November 2022, 11:12   #579
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,089
Quote:
Originally Posted by jvidal View Post
Excuse me, but I'm gonna have to insist on this, is there any progress in tracking down and/or fixing this issue?

best regards.

Yes, those ml playlists issues should all be fixed for 5.9.1, coming soon.
DJ Egg is online now   Reply With Quote
Old 26th November 2022, 10:13   #580
crowstar
Junior Member
 
Join Date: Nov 2022
Posts: 4
Thanks for sharing the link. I hope it works well for me. Let me give it a try.
crowstar is offline   Reply With Quote
Old 26th November 2022, 13:12   #581
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,814
Send a message via AIM to MrSinatra
Quote:
Originally Posted by hawke View Post
I have installed the latest version of Microsoft Visual C++ Redistributable 2022 X86, Winamp 5.9 Final Build 9999 still shows that I need to install Microsoft Visual C++ Redistributable 2019 X86, can this problem be fixed in the next version? thanks

Visual Studio 2015, 2017, 2019, and 2022
X86 https://aka.ms/vs/17/release/vc_redist.x86.exe
can someone please kindly explain why the winamp installer prompts us to install VS2019? is it to make old plugins work, or something else/more?

and if 2019 is included in 2022, why is winamp not prompting / using 2022?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old Today, 10:35   #582
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 36,089
Quote:
Originally Posted by MrSinatra View Post
can someone please kindly explain why the winamp installer prompts us to install VS2019? is it to make old plugins work, or something else/more?

and if 2019 is included in 2022, why is winamp not prompting / using 2022?

The prompt is just for the VS2019 runtime (MSVCP140), not VS2019 itself -
and because Winamp 5.9.x is built with VS2019.

Similar to how Winamp 5.5-5.8 required the VS2008 runtime (MSVCR90) .
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump