Old 6th April 2010, 16:25   #1
musicman12
Junior Member
 
Join Date: Apr 2010
Posts: 2
Trying to get WFAN on a Sony Mylo Com-2

I have been trying to get a stream for WFAN (660 AM out of New York) on my Sony Mylo using Shoutcast.

I have tried various other links, none of which have worked, and since I found WFAN within the Shoutcast listings and the Mylo Com-2 supports Shoutcast, I figured this would be the best way to go.

Here is the link to the WFAN stream:

http://www.shoutcast.com/Internet-Radio/wfan

The feed works using a regular computer, but I can't seem to get it to work on my Mylo Com-2. Any help would be appreciated.

The message I get when I hit tune in says: "Error. Cannot connect to the server."
musicman12 is offline   Reply With Quote
Old 7th April 2010, 23:56   #2
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,142
not very familiar with that. Might want to try to contact Sony about it or see if a forum exists.

Seems like if other links are not working as well, it is a problem more related to the device.
fc*uk is offline   Reply With Quote
Old 8th April 2010, 00:59   #3
musicman12
Junior Member
 
Join Date: Apr 2010
Posts: 2
I can get various other radio stations, but there are just certain ones that come up with an error message.

Since the Mylo has been discontinued, I don't think Sony even offers support for it anymore.

But, thanks for the reply.
musicman12 is offline   Reply With Quote
Old 8th April 2010, 01:32   #4
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,142
I wonder if it is a supported bitrate issue???

If it is that though, I guess it is nice to know, but not something you can fix ...
fc*uk is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Tags
mylo, shoutcast, sony, wfan

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump