Old 14th August 2008, 01:06   #1
Brunurgniani
Junior Member
 
Join Date: Aug 2008
Posts: 1
Open winamp with "media library" hide

When i open the winamp, the "media library" windows is automatcly open. But my computer is very old, and i need to wait too much until load the "media library"

I click on Menu > View and uncheck the "media library".
OK, it hide.
But when i open the winamp again, the media library window load again

I want to show ONLY the main window of winanp when i opent it.

(OBS.: I use the 5.541 version / bento skin)

Thank you

(sorry for englsh)
Brunurgniani is offline   Reply With Quote
Old 14th August 2008, 10:07   #2
RSIBNL
Junior Member
 
Join Date: May 2008
Posts: 27
Send a message via Yahoo to RSIBNL
Go to "Winamp Preferences --> Media Library --> Local Media --> Options" and check "Do not load the Media Library database at Winamp start-up".
Anyway, on my system, with or without this option set, the Media Library window won't show up on the next instance of Winamp if I hide it from the View menu.
RSIBNL is offline   Reply With Quote
Old 14th August 2008, 10:33   #3
Rocker
Moderator
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,906
hide it, then close winamp.(this should tell winamp to save settings on exit)

reopen winamp.

if this doesn't work I suggest a clean reinstall(see link)
http://forums.winamp.com/showthread....d=161361#clean

as you possibly have a bad third party plugin causing winamp to crash on exit.
Rocker is offline   Reply With Quote
Old 12th July 2018, 07:30   #4
fabioem
Junior Member
 
Join Date: Jul 2018
Posts: 1
Quote:
Originally Posted by RSIBNL View Post
Go to "Winamp Preferences --> Media Library --> Local Media --> Options" and check "Do not load the Media Library database at Winamp start-up".
Anyway, on my system, with or without this option set, the Media Library window won't show up on the next instance of Winamp if I hide it from the View menu.
It happens with me, when I open winamp, media library atomatically, even when i close it with media library close.
5.666 version always, on any computer, reinstall didn't work.
Couldn't find the Winamp Preferences --> Media Library --> Local Media menu and any settings like "Do not load the Media Library database at Winamp start-up"
fabioem is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump