Old 30th July 2012, 00:59   #1
Capibara
Junior Member
 
Join Date: Jul 2012
Posts: 1
How to disable the autoplaying of mp3 player files?

I have recently bought a Zen Style M300, but when I connect it to my pc Winamp always autoplays the files that are on there, even if I have other music playing or don't have Winamp running at all. I have already tried blacklisting the drive under the USB plugin but that hasn't helped. Anyone know how I can make it stop autoplaying my files? It's kind of annoying...
Capibara is offline   Reply With Quote
Old 30th July 2012, 08:44   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,799
You can try deselecting WA as the app to use to open the applicable file types. This can be done at the OS level and/or within WA itself (within the General Preferences - File Types options). Press (Ctrl + P) to open the preferences window.

If you are using Vista or Win 7, you can disable autoplay when you connect a USB device. Search Google for specific instructions.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.6 skin
Windows 10 Home 64-bit v21H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
autoplay, zen style

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump