Old 19th March 2002, 19:44   #1
psyfive
Forum King
 
psyfive's Avatar
 
Join Date: Dec 2001
Location: Colorado
Posts: 2,527
it doesnt feel right

I was doing my usual randomly click and add things to avs and I came across what I think is the start of a good preset but its missing something. I just cant decide what it is that im missing.

any suggestions will be welcome.


Thank you.
Attached Files
File Type: zip incomplete.zip (244 Bytes, 172 views)
psyfive is offline   Reply With Quote
Old 20th March 2002, 12:29   #2
Magic.X
Major Dude
 
Magic.X's Avatar
 
Join Date: Feb 2002
Location: Leipzig / Germany
Posts: 859
I'm on to change it a bit - but don't complain if something completely diffrent comes out...
Magic.X is offline   Reply With Quote
Old 20th March 2002, 14:41   #3
Montana
Major Dude
 
Montana's Avatar
 
Join Date: Dec 2001
Location: Södertälje, Sweden
Posts: 1,058
Send a message via ICQ to Montana Send a message via AIM to Montana Send a message via Yahoo to Montana
here's a suggestion of what you can do,
Attached Files
File Type: zip i dont know what to do.zip (541 Bytes, 150 views)

batman
Montana is offline   Reply With Quote
Old 27th March 2002, 12:13   #4
Magic.X
Major Dude
 
Magic.X's Avatar
 
Join Date: Feb 2002
Location: Leipzig / Germany
Posts: 859
yeah, i knew what to do, here is the result:
Attached Files
File Type: zip i dont know what to do.zip (460 Bytes, 149 views)
Magic.X is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump