Old 9th February 2006, 19:49   #81
SleweD
Junior Member
 
Join Date: Jan 2006
Posts: 41
no, im not asking for a non-stickmode style skin, i meant that the main window is that of the beta, with the thinner buttons and nonstepnewfont, the rest of the skin has all of the final's features, including those cool glowbars and that notification.

i said that because i wasnt really liking the new look, but now that its been sitting on my desktop for over a day i've grown to it

incidentally, i've been having a recurring error with winamp since i used the final. at first i thought it was an error with the beta, but ive noticed how it only occurs on a songchange with the notifications on, using this skin. i dont understand what it means, perhaps you can decipher it?



this error (which has happened so many times on songchange) only occurs with your skin, and i'd like it resolved because im so used to the notifications.

if you cant see why there is an error, ill have to assume its not compatible with 5.2, which will be a great shame
SleweD is offline   Reply With Quote
Old 9th February 2006, 20:57   #82
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Yeah, I'm getting that same error with 5.2 when showing the notifier. But, 5.2 is still a beta right? Despite you're having said that it only happens with my skin, perhaps this is another bug with 5.2 that hasn't been fixed yet. Maybe Benski can help here too?
axialix is offline   Reply With Quote
Old 10th February 2006, 20:02   #83
SleweD
Junior Member
 
Join Date: Jan 2006
Posts: 41
oh well, ive disabled notifications now
ill have to make do with the albumart desklet
SleweD is offline   Reply With Quote
Old 10th February 2006, 20:38   #84
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Sorry about that. Wish I knew a solution. I've hacked up the notifier script ten different ways, but haven't caught the problem yet. It's just that error message doesn't mean much to my eyes. I'll keep trying and let you know if I find it.
axialix is offline   Reply With Quote
Old 10th February 2006, 20:54   #85
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
I think I found it. Turn off the "Smooth Coverart" option.
axialix is offline   Reply With Quote
Old 11th February 2006, 00:49   #86
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
SleweD, try this notifier script. It's working fine for me with Smooth Coverart enabled now.
Attached Files
File Type: zip notifier.zip (8.4 KB, 746 views)
axialix is offline   Reply With Quote
Old 15th February 2006, 16:19   #87
mattwakeman
Junior Member
 
Join Date: Feb 2006
Posts: 5
Using clearOne I am still getting massive amount of cpu usage when it is set to: Glass / Clear BG to the point where it actually interferes with other programs which are running.

Without a doubt the problem is with the clearBG option as this just ramps up the cpu massively. Apart from that, loving it mate.

edit: to clarify, if I start up in glass / clear bg then the cpu usage is fine but as, I think, has been said on the previous page the problem is when the playlist is then switched on at which point my cpu becomes most unhappy! I have tried switching all the options off in the config tab which has helped a great deal but the playlist is the problem. Sorry I can't be any more specific than that mate.

Last edited by mattwakeman; 15th February 2006 at 18:10.
mattwakeman is offline   Reply With Quote
Old 15th February 2006, 22:54   #88
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Try turning off the Vis in the playlist.
axialix is offline   Reply With Quote
Old 15th February 2006, 23:17   #89
mattwakeman
Junior Member
 
Join Date: Feb 2006
Posts: 5
Took it all out and then reinstalled turning off all options on the playlist and as long as the playlist is closed cpu is down to betweeb 5-7% which seems about right

Great stuff and I have already passed the skin off to a few friends. Looking forward to seeing where the Beta is going as well.

Have a better one.
mattwakeman is offline   Reply With Quote
Old 16th February 2006, 12:12   #90
SleweD
Junior Member
 
Join Date: Jan 2006
Posts: 41
Quote:
Originally posted by axialix
SleweD, try this notifier script. It's working fine for me with Smooth Coverart enabled now.
thanks axialix, i tested it for a couple of days and all seems fine, you are indeed a genius!
SleweD is offline   Reply With Quote
Old 19th February 2006, 16:11   #91
parry
Junior Member
 
Join Date: Feb 2006
Posts: 5


I seem to be getting this error whenever i try selecting the ClearONE skin. Ive been using it for a whilw now and recently decided to to the coverart thing, eversince then whenever ive tried using the skin, that error pops up. Ive tried completly removing winamp along with the skin, and then reinstalling both winamp and the skin again and still recieve the problem.

Thanks in advance if anyone knows the solution to stop this, im stuck with the basic modern skin at the moment
parry is offline   Reply With Quote
Old 19th February 2006, 17:42   #92
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Which Winamp version are you using parry?
axialix is offline   Reply With Quote
Old 19th February 2006, 19:59   #93
parry
Junior Member
 
Join Date: Feb 2006
Posts: 5
The latest, 5.13.
parry is offline   Reply With Quote
Old 19th February 2006, 23:26   #94
parry
Junior Member
 
Join Date: Feb 2006
Posts: 5
Ok the error has stopped now and i can use the skin, but still have a problem. I enabled the coverart option but when i click the coverart box after it appears it dissapeers again. So im unable to move it about and change its options.
parry is offline   Reply With Quote
Old 20th February 2006, 05:47   #95
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Are you sure your coverart is setup correctly? Have you tried the procedures in the troubleshooter ?
axialix is offline   Reply With Quote
Old 20th February 2006, 13:50   #96
parry
Junior Member
 
Join Date: Feb 2006
Posts: 5
Thanks, its working now
parry is offline   Reply With Quote
Old 24th February 2006, 05:42   #97
4nT1
Junior Member
 
Join Date: Jul 2002
Posts: 5
Send a message via ICQ to 4nT1
Quote:
Originally posted by axialix
Thanks leechbite. I was just worried about those folks running Win98. They'll get a blank skin if it defaults to On.

Does that happen everytime you hit stop billy? I've not encountered that particular error before.
if people are still using windows 98 they should be punched in the face several times over...

i mean seriously...
4nT1 is offline   Reply With Quote
Old 26th February 2006, 18:47   #98
boast
Junior Member
 
Join Date: Sep 2005
Posts: 21
does the notifier album art work with id3 art?
boast is offline   Reply With Quote
Old 26th February 2006, 20:37   #99
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
I really wish Winamp could read from id3 tags, but it just ain't possible yet. It's coming though, or so I've heard...

I had to make some major modifications to clearONE since the release of 5.2, so now there are two installers, one for 5.13 and the other for 5.2.
axialix is offline   Reply With Quote
Old 28th February 2006, 22:40   #100
leskieur38
Junior Member
 
leskieur38's Avatar
 
Join Date: Jan 2006
Location: in france, above 3000ft
Posts: 14
Salut
I can say that your 1.4 release work well whith WA 5.13 too
But I have always a bug when I pull up to high the stick !!!
It disappears
What I can do ?
Atchao
leskieur38 is offline   Reply With Quote
Old 28th February 2006, 23:56   #101
MasterEvilAce
Junior Member
 
Join Date: Jan 2002
Posts: 24
Wow.. Awesome skin. It's so close to becoming my default.. a few problems though.. is there any way to make the height smaller? I use it as a docked toolbar, and there's like 5 pixels on every side of it.. so the thing is FAT. Think the default modern skin's dockable toolbar mode. That's what i'm looking towards.

There are crazy bugs in this.. Media library has no Exit button in the corner.. the playlist has a Shade button in the corner i think, which confuses me.. The playlist has some CRAZY behavior.. I don't know why. I tried exiting the playlist and the Main window turns into the playlist, somehow.. i open playlist and the main window disappears leaving only the playlist.. Ugh.. i'm so confused!

But this thing looks beautiful.. and i love the customization on it. readability is a bit weird.. I'll try fixing that with color combos though

Ok, I think i'm screwed. My playlist and main window have merged together. I've tried switching skins back and forth.. toggling untoggling. This is ridiculous. What file are the skin-specific settings saved?
MasterEvilAce is offline   Reply With Quote
Old 1st March 2006, 02:41   #102
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Did you read the tips Master? All the answers to your questions are there. Sorry though, the height just has to stay as it is.
axialix is offline   Reply With Quote
Old 1st March 2006, 03:03   #103
MasterEvilAce
Junior Member
 
Join Date: Jan 2002
Posts: 24
Alright, yeah that fixed it. thanks

Shame about the height
MasterEvilAce is offline   Reply With Quote
Old 7th March 2006, 19:46   #104
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,064
Hey axialix found this while reviewing skins for the site today, thought you might like to see it...

It was actually submitted as an .exe renamed as a .wal as well for good measure.
Attached Images
File Type: jpg clearone.jpg (36.0 KB, 695 views)
Mr Jones is offline   Reply With Quote
Old 7th March 2006, 21:30   #105
PenumbralFigure
Junior Member
 
Join Date: Feb 2006
Posts: 19
I like this skin A LOT! I just wish there were different color schemes. Some of them i don't like because it's a like background with white text, and it makes it really hard to read.

This is just the type of skin i've been looking for. Many thanks!

I especially like the pop-up things that say which track is now playing and it shows the album art. Very cool.
PenumbralFigure is offline   Reply With Quote
Old 7th March 2006, 21:40   #106
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Thanks PF. If you want different color themes, you can make custom ones yourself using the Color Editor.

I appreciate the heads-up about that crazy submission Mr. Jones. I guess you see all kinds around here. Good to know someone's watching my back.
axialix is offline   Reply With Quote
Old 7th March 2006, 22:56   #107
PenumbralFigure
Junior Member
 
Join Date: Feb 2006
Posts: 19
I downloaded the Color Editor but it doesn't show up anywhere after i installed it in C:\Program Files\Winamp.
PenumbralFigure is offline   Reply With Quote
Old 7th March 2006, 23:11   #108
leskieur38
Junior Member
 
leskieur38's Avatar
 
Join Date: Jan 2006
Location: in france, above 3000ft
Posts: 14
Salut
After download,you must restart Winamp, after you'll made a right clic and then you'll find COLOR EDITOR into the menu
atchao
leskieur38 is offline   Reply With Quote
Old 7th March 2006, 23:15   #109
PenumbralFigure
Junior Member
 
Join Date: Feb 2006
Posts: 19
Ah, thanks! I was looking in preferences. d'oh!
PenumbralFigure is offline   Reply With Quote
Old 15th March 2006, 21:53   #110
Pimousse38
Senior Member
 
Pimousse38's Avatar
 
Join Date: Jan 2004
Location: Nevers (France)
Posts: 169
hello,

axialix, your web site is dead !!
why?

Sorry for my bad English, i'm French

my skin : Pimeer v2.2
french community : Todae.fr
Pimousse38 is offline   Reply With Quote
Old 16th March 2006, 01:56   #111
IKT
Junior Member
 
Join Date: May 2005
Posts: 10
yep website dead

also congratz winamp on 5.2, no bugs!
IKT is offline   Reply With Quote
Old 16th March 2006, 22:18   #112
axialix
Senior Member
 
axialix's Avatar
 
Join Date: Jun 2002
Posts: 209
Sorry folks, I'm having some trouble with my ISP atm, but hopefully they'll get the issue taken care of in a week or so.
axialix is offline   Reply With Quote
Old 16th March 2006, 22:42   #113
leskieur38
Junior Member
 
leskieur38's Avatar
 
Join Date: Jan 2006
Location: in france, above 3000ft
Posts: 14
Hello
Hope you can restore your weblink quickly
Can you PM me when the link come back
Atchao
leskieur38 is offline   Reply With Quote
Old 21st March 2006, 17:30   #114
1uk3
Junior Member
 
1uk3's Avatar
 
Join Date: Mar 2006
Posts: 3
Send a message via ICQ to 1uk3 Send a message via AIM to 1uk3 Send a message via Yahoo to 1uk3
Thanks for this skin axialix. It's my favourite by far.

I hope that you are going to keeping working on it and fixing bugs. I hope that you get your website back up soon too. I could do with downloading the installation package again to fix some problems I've created.
1uk3 is offline   Reply With Quote
Old 26th March 2006, 13:05   #115
trex_daemon
Junior Member
 
Join Date: Mar 2006
Posts: 7
Hello. I'm using windows 2003 server with sp1, winamp 5.21 and clearone 1.3 version. Here's the problem.
In certain files, if i click on them in the playlist, the following message box appears:
I've tried turning off the cover art , but still gives me error. It's an AAC file I want to play.
Attached Images
File Type: jpg coverart.jpg (11.3 KB, 436 views)
trex_daemon is offline   Reply With Quote
Old 30th March 2006, 20:20   #116
dignick
Junior Member
 
Join Date: Mar 2005
Posts: 12
I have the problem that most of the time when I try to play anything from any place (file, library etc) most windows move off the screen, including the main bar, meaning I have to close winamp through task manager and start it again. If I delete studio.xnf it fixes the problem for a short time, but soon it starts to do it again.

Please see the images of the before and after screenshots of what it is like. Please only view if necessary to conserve my bandwidth. Thanks.

Before
After

EDIT: Winamp 5.21, ClearONE 1.3
dignick is offline   Reply With Quote
Old 30th March 2006, 21:24   #117
leskieur38
Junior Member
 
leskieur38's Avatar
 
Join Date: Jan 2006
Location: in france, above 3000ft
Posts: 14
Hi
I think you must try with the 1.4 version
Axialix do it for WA 5.20 and after
Bye
leskieur38 is offline   Reply With Quote
Old 30th March 2006, 22:26   #118
trex_daemon
Junior Member
 
Join Date: Mar 2006
Posts: 7
Where can i download 1.4 version ?
trex_daemon is offline   Reply With Quote
Old 30th March 2006, 22:44   #119
leskieur38
Junior Member
 
leskieur38's Avatar
 
Join Date: Jan 2006
Location: in france, above 3000ft
Posts: 14
For the moment, the axialix website is out
If you want, I can give it by mail
PM me and give me an address where I can send you the 1.4
leskieur38 is offline   Reply With Quote
Old 1st April 2006, 21:27   #120
trex_daemon
Junior Member
 
Join Date: Mar 2006
Posts: 7
I saw the link for the clearone skin is down. Here's the link for those who need it.

http://www.trexdaemon.go.ro/clearONEsetup1.4.zip
trex_daemon is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump