Old 17th April 2007, 10:55   #1
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Website update

Hi folks,
I made some changes to the mlipod website, especially to the patch download page.
On the main site http://mlipod.sourceforge.net/ on the "Downloads" page, there is now a link to the patch downloads. On that site, there is a newly formatted change log with hyperlinks to SourcForge bugs and feature requests.

Comments welcome...

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 17th April 2007, 15:00   #2
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Good idea, abu. That was always my biggest complaint--that I had to go to the forums just to find the link to the patch site. Granted, I could have just bookmarked the patch site, but you know...

I think I liked the old patch page better, though. The new layout, while it matches the theme of the rest of the ml_iPod site, seems to be more difficult to figure out what's what. Maybe that's just me, though.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 17th April 2007, 17:49   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
My hope was that this piece of PHP code makes it EASIER, because only the relevant newest patch is shown by default. At the moment, there is none, so you will find nothing familiar. As soon as the first 2.04pXX comes out, you will see the listing with this one entry at the top, just as it used to be.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 17th April 2007, 18:21   #4
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
I think it has something to do with the color scheme. Everything just kind of blends against the white background for some reason. Not sure why, but with the old green page it was easier to find my way around.

Ah well. I'll get used to it.

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump