Old 8th June 2006, 18:58   #1
rpeterclark
Major Dude
(Reviewer)
 
rpeterclark's Avatar
 
Join Date: Aug 2002
Location: South Florida
Posts: 1,388
Ghost iPod in ML

I upgraded to 5.23 today (from 5.13) and I now have a ghost iPod entry in my ML portables list. Funny thing is that it shows music on it from quite some time ago. It will not let me eject it or remove it in any way that I can find. I can plug in my iPod and it will show in addition to the ghost iPod.

My 5.13 installation did have the ml_ipod plugin, which I did not uninstall prior to upgrading today. I went to go look for ml_ipod.dll in the plug-ins directory but did not see it, I assume the 5.23 installer got rid of it for me?

Any suggestions on how to remove this phantom iPod?
Attached Images
File Type: jpg ghostpod.jpg (7.5 KB, 226 views)
rpeterclark is offline   Reply With Quote
Old 9th July 2006, 20:10   #2
sp1ff
Junior Member
 
sp1ff's Avatar
 
Join Date: Sep 2003
Posts: 15
Send a message via ICQ to sp1ff
Possible solution

I happened to come across your post while I was searching the forum for something else...

I had this happen to me, too. What had happened was that somehow a directory named "ipod_control" (or something like that) had been created on one of my hard drives. Winamp seemed to take that to mean that it was an iPod attached to the machine. Just delete the directory.
sp1ff is offline   Reply With Quote
Old 9th July 2006, 21:23   #3
rpeterclark
Major Dude
(Reviewer)
 
rpeterclark's Avatar
 
Join Date: Aug 2002
Location: South Florida
Posts: 1,388
I too have that folder. I deleted it and all is well now. Thanks!
rpeterclark is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump