Prev Previous Post   Next Post Next
Old 22nd July 2013, 10:36   #1
frustratednewb
Junior Member
 
Join Date: Jul 2013
Posts: 2
"Alive" tracks on winamp, dead tracks on iPod

Ok 1st of all sorry if this isn't the right place for this or anything.

So I recently moved to Taiwan and decided to help someone out and try to transfer some of my 13000+ songs onto his computer off my iPod (which I have done before on other computers). I used mp3tags and winamp to do this. Unfortunately attempting this ended up almost wiping my iPod completely out, leaving maybe 500 or so random survivor songs out of the thousands of "dead" tracks.

Huge bummer obviously, years and years worth of trading CDs, torrenting, purchased mp3s, etc. down the drain. Life goes on. I salvaged what I could from mp3tag and tried to put the survivors onto the other guys iPod using winamp. This completely wiped all of his music out but allowed me to put those 500 tracks on. Great. Then I notice that the songs that remained on my iPod and the tracks that were on the computer were different, so I went to put them on my iPod. Better than nothing right?

Here's the really weird part. I get them all on no problem at first, using winamp of course. I walk around listen to my music, I made a playlist of all the files that weren't dead. Few hours later, some of those same tracks that played just a few hours ago are dead........bah. So back to winamp it is. I expect for winamp to go through the tracks and tell me which are dead like before (while on device>iPod) where I can't play dead tracks through winamp the same as if I was just listening on my own. But oddly enough they play fine on winamp, but as soon as I unplug my iPod they're all dead again.....

This sooo damn frustrating, I've been trying to just salvage what is left for days now and something new always happens.

- What caused this? (crappy Taiwanese pc, possibly not legit windows, winamp, mp3tag, virus?)
- Is there anything I can do?
- Is my iPod screwed?
- What should I do?

Give it to me straight doctor. Anything would be greatly appreciated. Maybe I'm not a good digger but I can't find anything about this problem anywhere on the internet. Oh also I've never used iTunes on my iPod and neither has the other person.

Thanks
frustratednewb is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
dead files, dead mp3s, ipod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump