Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 11th July 2013, 00:34   #1
Nimdok
Junior Member
 
Join Date: May 2009
Posts: 22
Font becomes bold (or just becomes larger) in Media Library

Current version of Winamp (5.64), modern skin, no mods, Win 7 current updates (to my knowledge).

When I have new stuff to add to the library, and use the "Rescan watch folders (in background)" option, if I change views in the media library (say, move from Audio to Recently Added, or from one of my CDROM drives to Devices), the font in the media library ONLY goes wiggy, either increasing in size or becoming bold. Closing just the media library doesn't fix it, closing the program does. If there's no new media to add, it doesn't cause the problem.

Just a bug-report, really.
Nimdok is offline   Reply With Quote
Old 12th July 2013, 00:41   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
i know there were issues with things going bold many many years back, but it's not clear if this is only happening during a rescan or does it happen without a rescan running ?

as it's possible something in your setup is instead of crashing (as there's some memory issues with rescan / import in 5.64 and earlier which will be resolved in a newer build), it's seemingly messing up the resource usage. so you could try enabling 'user objects' and 'gdi objects' in task manager and see if they are high or excessively increase when rescanning.

i'd still be happier seeing an info report (http://forums.winamp.com/showthread....161361#plugins) as too many times i've heard the install is clean of 3rd party things to find that there is.
DrO is offline   Reply With Quote
Old 12th July 2013, 02:01   #3
Nimdok
Junior Member
 
Join Date: May 2009
Posts: 22
Report attached.

It only happens during a rescan, and only if there's anything new. I am seeing a fairly respectable spike in CPU usage during the rescan, as well.
Attached Files
File Type: txt Winamp_Info_Report_11.07.2013.txt (20.2 KB, 147 views)
Nimdok is offline   Reply With Quote
Old 12th July 2013, 02:06   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
thanks, so is likely it's the memory / resource issues then and you will see a CPI usage spike during the scan since that's from Winamp trying to process the files sooner rather than later.

for the moment, all i can suggest is to keep an eye out for any newer Winamp releases over the next few weeks and see if they make any difference to things.
DrO is offline   Reply With Quote
Old 19th July 2013, 04:00   #5
Nimdok
Junior Member
 
Join Date: May 2009
Posts: 22
OK, so new incident; had the same issue (bolding font) happen while adding media to an external device. Still sure it's a memory thing, just updating.
Nimdok is offline   Reply With Quote
Old 27th January 2014, 06:52   #6
Pol Davril
Junior Member
 
Join Date: Sep 2012
Posts: 6
Hi,

I've got the same issue (font becomes bold) when resizing horizontal panes in Media Library.
Version 5.666.
Any fix for this ?

Thanks.
Pol Davril is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump