Old 16th April 2015, 01:23   #1
AJLeibengeist
Junior Member
 
AJLeibengeist's Avatar
 
Join Date: May 2014
Location: Albuquerque, New Mexico, USA
Posts: 21
Authhash Management Page not showing up

I have the DNAS SHOUTcast Server v2.4.7.256/win64. Just moved up to plus for doing Adverts.

When I go to the Authhash Management page, it is blank. I get the page, but the right section with the information is not there, or any buttons to generate or update the Authhash.
All the other pages work fine using the StyleSheetAdmin.css.

This started with the 2.4.7 build and the plus version just installed didn't fix the problem. I've tried changing the colors in the .css sheet, but that didn't help.

Any Ideas?
AJLeibengeist is offline   Reply With Quote
Old 16th April 2015, 01:35   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
and what about without your custom css file ?

though the screenshot is showing that you're viewing the update page. so if you already have an authhash, you ideally should not be using the in-DNAS page and should instead be using the SHOUTcast account page if you're needing to change things. if that isn't available to you, you'll need to email support (as per the existing request from here).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
authhash management page

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump