Old 14th February 2019, 21:05   #1
sparkmachine
Junior Member
 
Join Date: Feb 2019
Posts: 5
Online services

I have two desktops in the house , installed the latest version of Winamp on both . The online services works fine on the windows 10 pc but not on my older window 7 pc ? Any suggestions welcome , thanks .
sparkmachine is offline   Reply With Quote
Old 15th February 2019, 06:59   #2
1robot
Junior Member
 
Join Date: Feb 2019
Posts: 2
Check if firewall is blocking.Usually it asks you to allow service.
1robot is offline   Reply With Quote
Old 15th February 2019, 14:31   #3
sparkmachine
Junior Member
 
Join Date: Feb 2019
Posts: 5
Thank you

Thank you for the quick reply to my very first forum post , the boxes are checked to allow access in the windows 7 firewall settings , I un checked then re checked just to make sure but it made no difference ?
sparkmachine is offline   Reply With Quote
Old 15th February 2019, 16:45   #4
sparkmachine
Junior Member
 
Join Date: Feb 2019
Posts: 5
As an update , this evening I tried turning off my anti virus , which also did not work .
sparkmachine is offline   Reply With Quote
Old 15th February 2019, 17:24   #5
sparkmachine
Junior Member
 
Join Date: Feb 2019
Posts: 5
So , after some tinkering I worked out how to manually add an online service , which seems to work , but I did not have to do this for my other pc running windows 10 . Still I am progressing with this and have not given up yet , this seems to be a quick work around for now .
sparkmachine is offline   Reply With Quote
Old 15th February 2019, 18:08   #6
sparkmachine
Junior Member
 
Join Date: Feb 2019
Posts: 5
So in conclusion manually adding "
code:
http://directory.shoutcast.com/scradioinwinamp
" by right clicking online services and choosing service management new , I can work around the problem I was having . Like I said though this problem only showed up on my older windows 7 system , not windows 10 which worked by default , interesting ? Thank you for a great service .
sparkmachine is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump