Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Closed Thread
Thread Tools Search this Thread Display Modes
Old 28th January 2002, 21:25   #1
riue
Junior Member
 
Join Date: Jan 2002
Location: Sweden
Posts: 2
Winamp 2.78c doesnt display the correct amount of remaining time

Hi.

I just noticed that on Winamp 2.78c (i checked that I had the last one) it doesnt really wanna play ball with files longer then 99 minutes.

It shows -80:35 when I start playing (the file is 180 something minutes) and starts counting down, when it comes to -0 it just goes back up to -99:99..

Note, this is prolly not a hardware thing (Athlon 1400, 512mb sdram, sb live! creative gf3 ti200) because I have checked with both Winamp 2.77 and Winamp 3 beta 2 and they can both display the correct amount om remaining time (-180:something in this matter)

Hope this hasnt already been posted tho, I hate beeing the one that didnt do enough research.
riue is offline  
Old 28th January 2002, 21:35   #2
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
try doing fresh reinstall of v2.78c (delete winamp directory etc) and see if that helps. what files are you playing (mp3, midi, wma) ? does the problem occur if you copy v2.77 winamp.exe to directory with v2.78c installed ?
peter is offline  
Old 28th January 2002, 22:15   #3
riue
Junior Member
 
Join Date: Jan 2002
Location: Sweden
Posts: 2
Oh gee, here comes the shame.

I tried reinstalling, it worked, looks like some skins fscks it up (handwritten and einda for example) and removes the first "1" in "174", thanx for the fast reply, too bad I didnt think longer then my nose stretch.
riue is offline  
Closed Thread
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump