Prev Previous Post   Next Post Next
Old 7th December 2014, 09:58   #1
partyvibe
Member
 
Join Date: May 2008
Posts: 51
Daily DNAS v2.4.2.167 posix (linux x64) "crashes"

Hi,

I'm running Centovacast 3.1.1 with SHOUTcast Server v2.4.2.167 posix (linux x64) and Liquidsoap 1.1.1. Having recently upgraded from ices-cc and shoutcast 1.9.x because I was getting very occasional ices-cc crashes my streams have all been very unstable since. The main symptom started with the odd stream going silent daily on Centovacast 3.1 and I'm not exactly sure which version of Shoutcast exactly while still accepting new connections. But it has now shifted to several DNAS' daily no longer accepting connections despite both Shoutcast and Centovacast control panels showing everything is seemingly fine. The streams may also still be going silent but I haven't experienced the problem while connected yet so it's hard to be sure. I should also say that I've run mp3check and mp3val and fixed all errors.

Anyway any help you can offer on this issue would be greatly appreciated because these problems have negatively impacted my station as you can imagine.

Thank you.

Hugh
Attached Thumbnails
Click image for larger version

Name:	dnas.png
Views:	474
Size:	36.2 KB
ID:	51580  
partyvibe is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
centovacast, crash, dnas, liquidsoap, shoutcast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump