Old 2nd October 2020, 14:49   #1
johnmnz
Junior Member
 
Join Date: Oct 2020
Posts: 1
First track of every CD assigned to "Unknown" artist

I just imported 300 CDs from my hard drive in to Winamp. Track 1 of every CD has been identified as Unknown artist / album even though it shows up in Winamp with the correct album art. I am using Winamp's latest "pirated" release.
johnmnz is offline   Reply With Quote
Old 4th October 2020, 00:58   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 786
Assuming you mean 'album' and not CD since they are completely different things, it's most likely just a tagging issue, have you looked at them with something like mp3tag or even winamp's tag editor?

Also, wth is winamp's 'pirated' release?

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote
Old 12th October 2020, 20:30   #3
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,732
Send a message via AIM to MrSinatra
Also try telling winamp to read / refresh the metadata in ML via right click on the track missing info in case it is in the tag.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
5.8, first track, unknown

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump