Old 1st June 2006, 06:57   #1
gbr
Senior Member
 
Join Date: Nov 2004
Location: Mumbai ( Bombay ), India
Posts: 143
Problem with Multipass and mmd3 ?

I just tried switching to the "Multipass" skin. WA reported a maki error. I then tried "mmd3", WA crashed. I've used these skins for a long time. Is there something wrong at my end, or has something changed in WA ? My longtime fave skin ( for WA 2.xx ) "Comely" works perfectly.

Searching this forum, rpeterclark.com and the Multipass page at DA yielded nothing.

I (still) use Win Me and WA 5.22 .
gbr is offline   Reply With Quote
Old 1st June 2006, 10:30   #2
Michgelsen
Major Dude
 
Michgelsen's Avatar
 
Join Date: Oct 2003
Location: Netherlands
Posts: 1,416
Your sig is outdated

And there is a fix for multipass somewhere. It had something to do with the eq but it works most of the times. Search this forum for it. I'm not sure about MMD3.
Michgelsen is offline   Reply With Quote
Old 8th June 2006, 04:27   #3
gbr
Senior Member
 
Join Date: Nov 2004
Location: Mumbai ( Bombay ), India
Posts: 143
Just installed WA 5.23. I can now use Multipass but not mmd3. The error mesg is "Winamp caused a error in nscrt.dll".
gbr is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump