Old 21st May 2010, 16:21   #1
nfd24norf
Junior Member
 
Join Date: May 2010
Posts: 2
WINAMP Freeze/reconnect issue

Hello, I have very, very basic computer knowledge, and am unable to find anyone with a solution to my problem. I am volunteer paramedic in rural area, have 2 laptops both of which use winamp to receive stream of our audio from dispatch. http://68.164.---.75:8060/-------.mp3 Anyhow, ocassionally my internet will go down for a few seconds etc. On my older lap top winamp reconnects back to the stream on its on, it keeps scrolling connecting where title is then buffers on its own and reconnects. No problem. However on newer laptop, the stream freezes and wont reconnect on its on. I have to manually push play, then it buffers and goes right back to working. 1st would of thought new laptop more reliable than old. Not sure if problem is in winamp or setting on new computer. I have checked everything I can think of as far as settings and am pretty sure they are same for winamp on both computers. I dont see anything different. I also read post about silence plug in, but there are very long periods of silence in between calls so that wouldnt work, and besides I have no idea how even work a plug in. Any ideas or suggestions would be greatly, greatly appreciated and by the way I do have repeat function on for winamp on both computers as well. Again, I have basic, basic knowledge of computers and am thinking and hoping maybe I am overlooking something very simple. Thanks so much for help in advance. Thanks
nfd24norf is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
freeze, reconnect, repeat, stop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump