Old 13th November 2013, 02:45   #1
phonoballoons
Junior Member
 
Join Date: Nov 2013
Posts: 1
Left channel playing out of both speakers

Hey all, I'm running Winamp 5.65. Recently, Winamp began playing only the left channel through both my left and right speakers. This includes audio and video files. When I plug in my headphones, all files play in proper stereo. All files play normally in any other media player, so it's not my speakers. The Winamp equalizer balance slider is set to the middle. If I drag it to the right, there's no sound at all. I've tried a clean install. As I said, this happened recently, but I don't know what could have caused it. I haven't installed anything lately, so I don't know if it could be some kind of application conflict or what. I'm at a loss! Any suggestions would be greatly appreciated.
phonoballoons is offline   Reply With Quote
Old 13th November 2013, 08:49   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,730
Send a message via AIM to MrSinatra
please post your info tool report. search the forums for it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
balance, channel, stereo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump