Old 8th June 2016, 19:16   #1
Mikesch8764
Junior Member
 
Join Date: Jun 2016
Posts: 5
Still one listener on rmo.shoutcast.com but not on my radio

I'm a little bit surprised.

I have listed 1 listener from 1 country (brasilia) when I look on http://rmo.shoutcast.com/Stats/Live but when I look on my shoutcast Server itself it states:

Stream is up with 0 of 50 listeners.

Whats going on there?

best regards
Michael
Mikesch8764 is offline   Reply With Quote
Old 9th June 2016, 20:45   #2
Mikesch8764
Junior Member
 
Join Date: Jun 2016
Posts: 5
now it is increasing, at least I have now 2 ghost listener on http://rmo.shoutcast.com/Stats/Live

If someone will verify I can give the addresses .

I tried to reset the shoutcast server and "killed" the PID of the running shoutcast Server while I was listening ot the radio.

The listener count was still on 2 even if the radio was not running.

After restarting the sc_serv it was still mentioning 2 listeners. When I connect again to my radio it is increasing to 3 and reducing to 2 afterwards.

But this shows me, there might be some cases, when a user will log off from the stream, that this is not always recogniozed and therefore we will see an different amount of a "ghost listeners"

How can I file a bug report?

Best regards Michael
Mikesch8764 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump