Old 26th July 2006, 16:52   #1
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Winamp 5.25 beta preview

Winamp 5.25 Beta, build 868

Winamp 5.25 Beta Full
Winamp 5.25 Beta Pro (asks for key during install)
Winamp 5.25 Beta Standard (same as Full but no ML or viz)
Winamp 5.25 Beta Lite

What's New

Winamp 5.25
* New: Unicode filename and title support
* New: M3U8 (Unicode) playlist support
* New: optional 24bit playback for many codecs (turn it on in Preferences->Playback)
* New: added ml views & playlists to Play-> submenu of main right click popup menu
* New: Replaygain support for MP3, M4A/AAC and OGG (enable in Prefs > Playback)
* New: [ml_pmp] Transcoding. Converts incompatible files on-the-fly.
* New: [ml_pmp] Playback now works for playsForSure and Creative NJB devices
* New: [ml_pmp] "Copy to Library" - transfer songs from any device to your local library
* New: [ml_pmp] video sync support for portables
* New: [ml_rg] replaygain scanner (access via Send To menu)
* New: [pmp_usb] USB Portable/Device Support
* Improved: 24bit EQ support
* Improved: fullscreen video seekbar
* Improved: ATF updates
* Improved: DC filter on spectral visualization, to remove bass bias
* Improved: preference cleanups
* Improved: faster PLS writing
* Improved: "Close Winamp" option after installation (after clicking 'Send')
* Improved: [gen_ff] better sample rate display
* Improved: [in_dshow] AVI metadata reading
* Improved: [in_dshow] better WAV support
* Improved: [in_mp3] 24bit MP3 playback, 64bit internal precision
* Improved: [in_mp3] streaming id3v2 support
* Improved: [in_mp3/in_mp4] 24bit AAC playback
* Improved: [in_wave] better outputs bits-per-sample choosing
* Improved: [ml_local] better non-english query support
* Improved: [ml_pmp] Only relevant columns shown in song views
* Improved: [ml_pmp] "Getting Metadata" now much faster
* Improved: [ml_pmp] devices can now be renamed
* Improved: [ml_pmp] added progress to portables tree item (no more switching views)
* Improved: [ml_pmp] metadata guessing based on filename
* Improved: [ml_pmp] improved GUI performance
* Improved: [pmp_ipod] support for iTunesLock
* Fixed: Burning files that require resampling
* Fixed: multiple copies of Winamp when opening too many files/folders from explorer
* Fixed: freeze when exiting via System Tray icon
* Fixed: Delay/hang when loading dead stream url's
* Fixed: crash when directdraw fails to create primary surface
* Fixed: [enc_lame] broken vbr presets
* Fixed: [enc_lame] 24bit input support
* Fixed: [gen_ff] layerfx not being redrawn on colortheme change
* Fixed: [gen_ff] gradient drawing glitch and crash
* Fixed: [gen_ff] custom color themes bug
* Fixed: [gen_jumpex] hang when suspending or hibernating
* Fixed: [in_cdda] cutoff of last few sectors
* Fixed: [in_dshow] crash when using DSP/EQ on anything bigger than 16bit stereo
* Fixed: [in_midi] truncated playback of some MIDI files
* Fixed: [in_mod] title display bug for module streams with no title
* Fixed: [in_mp3] crash when editing ID3 tags
* Fixed: [in_mp3] ID3v2 and ID3v1 Comment & Genre tags shared
* Fixed: [in_mp3] Inaccurate Time Remaining display for AAC files
* Fixed: [in_wm] DRM Video playback on certain hardware
* Fixed: [in_wm] freezeup when seeking a paused wma/wmv
* Fixed: [in_wm] Hang with dead WMV link in pledit in Repeat mode
* Fixed: [ml_disc] CD ripping / playlist generation bug
* Fixed: [ml_disc] CD Ripping view showing up when clicking on other ml views
* Fixed: [ml_online] Online Media bugfix (don't try to play NULL streams)
* Fixed: [ml_playlists] losing stream titles
* Fixed: [ml_playlists] sort by title
* Fixed: [ml_playlists] Send To from local media to ml playlist replaces instead of enqueues
* Fixed: [ml_playlists] Enqueue as default broken in left pane
* Fixed: [ml_playlists] Playlist title > rt-click > New Playlist = broken
* Fixed: [ml_playlists] tracklength bug
* Fixed: [ml_playlists] playlist paths issue
* Fixed: [ml_pmp] Transfers stalling after encountering a dupe
* Fixed: [out_ds] volume not hitting 0dB when using log or hybrid volume control
* Fixed: [pmp_ipod] Artist list on iPod not sorting "The" correctly
* Updated: [enc_lame] LAME 3.97b3
* Updated: [gen_ff] Freetype 2.2.1
* Updated: [gen_ff] libpng 1.2.12
* Updated: [gen_jumpex] Jump-to-File 0.97.7h
* Updated: [in_wave] libsndfile 1.0.16
* Updated: [libmp4v2] MPEG4IP mp4v2 1.5
* Updated: Sonic Engine 3.2.40.500


Build 801 changelog

Build 812 changelog

Build 825 changelog

Build 834 changelog

Build 843 changelog

Build 857 changelog

Build 868 changelog


Updates

Newer in_vorbis.dll available - download | info
(fixes ReplayGain scan for .ogg files in b868)

____________________________________________________________________________


Notes

The Media Library (Local Media & Playlists) still doesn't support unicode, so either don't add files with non-latin characters to the ml, or uncheck "use library title info for playlist item formatting" in Prefs > Media Library > Local Media (to make titles display correctly in the playlist window). Unicode support for the ML is planned for the next major release.
The same applies to the Taskbar icon, where you'll probably just see ?????? instead.
Note that both of these two issues require a MAJOR fix before they can be implemented.

Note the new "Playback" section in the Preferences.

This will be filled out more in due course.
"Allow 24bit" is unchecked by default (for sound cards/chips which don't support it).
With it unchecked, playback will still be 16bit, as in all previous versions.
With it checked, playback will be 24bit instead of 16, or 32/64bit depending on the file being played (eg. 32bit float-point WAVs will be played at 32bit).
"Allow surround sound" is checked by default, and is now required for files encoded with multiple channels (5.1).
You can see the current Output Format via the Status tab in out_ds config,
eg. for this file you should see "48000 Hz, 24bits per sample, 6 channels".
"Force mono" is unchecked by default, but can now be used globally if needs be.
At this time, these settings effect in_mp3, in_mp4, in_mod, in_wave and in_vorbis
(in_wm to come soon, not sure about in_midi, heh).
Also note that 3rd-party input plugins will currently not use these shared settings, though the 5.25 SDK should provide developers with all the necessary info.

Build 843 and later has global ReplayGain, currently supported by in_mp3, in_mp4 and in_vorbis (other formats to come). Note that when RG is enabled in Prefs > Playback, the default preamp for non-replaygained files is -6dB, so you might want to increase this value if you find that some files are playing too quietly (0dB is equivalent to normal playback).
To scan/apply replaygain to mp3 files, right-click the selection in the ml or playlist and use the Send To menu > Calculate Replay Gain.
The filenames for the RG Scanner are ml_rg.dll & ReplayGainAnalysis.dll (Winamp\Plugins)

From build 843, ATF now supports:

%replaygain_track_gain%
%replaygain_album_gain%
%replaygain_track_peak%
%replaygain_album_peak%
%gain%

eg. [ '( Gain:' %replaygain_track_gain% ')']

Note: %gain% currently only works for mp3

Be warned that calculating ReplayGain uses high amounts of cpu (no matter what program you use to do it with), so we advise that you only scan large amounts of files overnight whilst you sleep. Scanning single tracks/albums should be ok to do at any time, though make sure no other cpu-intensive process is running concurrently.


Known Issues

-Audigy 2 ZS EAX effects alternating on & off in 24bit mode
(note, this is a hardware limitation, not a winamp bug/issue)
Solution: disable 'fade on seek' in out_ds config > fading.

-Prefs > Shoutcast Wire > Subscription Updates: Update Every[*] setting resets to Never on Winamp Restart (note, we can't reproduce this on clean installs and aren't yet sure what the cause of it is on upgrades).

_______________________________________________________________


Report any issues with the beta here in this thread. Do not post them in the main Tech or Bugs forums (unless they also exist in 5.24). As always, provide as much relevant info as possible to help us to reproduce any potential bugs/issues. And remember that reports are only valid for clean installs with no 3rd-party plugins. Lame/vague reports will probably just be ignored. You have been warned!

Please keep this thread to the discussion of 5.25-specific issues only.
Remember, this isn't the wishlist, so please don't post feature requests here.


______________________________________________
Old Winamp 5.24 Released thread
Old Winamp 5.23 Beta thread

Old Winamp 5.22 Released thread
Old Winamp 5.21 Released thread
Old Winamp 5.2 Released thread
__________________________________
DJ Egg is offline  
Old 26th July 2006, 19:07   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
Enjoy and please please please do as Egg has noted at the bottom of the post above and what the installer says since it will make things easier to deal with/reproduce/help to make the world a happier place

-daz

Moved into view since Egg was afk
DrO is offline  
Old 26th July 2006, 20:02   #3
osmosis
Major Dude
 
osmosis's Avatar
 
Join Date: Jan 2006
Location: Cananada
Posts: 838
oooh, pretties.

even if it is placebo, 24bit sounds so good.
so far everything's working great, couple questions though, how do i make my playlist show east asian characters (i have unchecked the Use ML info option already, and naturally i have the east asian language libraries installed in windows, and all displays correctly in explorer) and what is the Dither setting under Playback?

Request: A little SmartView Query Language love.
osmosis is offline  
Old 26th July 2006, 20:18   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Make sure "use skin font" is unchecked in Prefs > Playlist
then select a relevant font from the "Use Font" drop-down menu.
It helps if you've got a font like MS Arial Unicode installed (comes with ms office), then you'll have support for just about all languages in one font... see screenshots:

http://www.meggamusic.co.uk/winamp/s...mp_unicode.png
http://www.meggamusic.co.uk/winamp/s...p_unicode2.png
http://www.meggamusic.co.uk/winamp/s...p_unicode3.png


Re: Dither
At the moment, it's only used by in_vorbis, though will probably also come to in_mp3 at a later date. Basically, dithering is a process that increases the dynamic range of audio at the expense of a small amount of cpu/inaudible noise, or something like that.
DJ Egg is offline  
Old 26th July 2006, 20:24   #5
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
For the "playback on njb and p4s devices" item:
All players where you previously got a "This device doesn't support direct playback" error will now be able to play songs back.

There is a short delay between hitting play and the song starting to play, as it has to copy the song back to a temporary location. The delay between tracks can be reduced or even eliminated by increasing the prebuffer length (in the Directsound Output preferences).

ALSO: True synchronisation! Hit the sync button and you get a choice to either delete, leave or copy back tracks on your device which are not in your library.

Hope you enjoy the rest of the updates!

Will

DO NOT PM ME WITH TECH SUPPORT QUESTIONS
will is offline  
Old 26th July 2006, 20:25   #6
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Could you give more information on these imporvments and what was changed?
* Fixed: [enc_lame] broken vbr presets
* Fixed: [in_cdda] cutoff of last few sectors
I wasn't aware these things were broken.
Juanus is offline  
Old 26th July 2006, 20:53   #7
sld
Member
 
Join Date: Oct 2001
Location: Singapore
Posts: 90
Quote:
Originally posted by DJ Egg
Re: Dither
At the moment, it's only used by in_vorbis, though will probably also come to in_mp3 at a later date. Basically, dithering is a process that increases the dynamic range of audio at the expense of a small amount of noise, or something like that.
If I'm not wrong isn't the noise supposed to be inaudible? Correctly implemented, that is. So dithering provides an outright quality improvement (if you can hear it), but at the expense of CPU time.

[Edit --> DJ Egg]
Yeah, something like that. I've edited the post. Thanks.
sld is offline  
Old 26th July 2006, 21:27   #8
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
@Juanus
The vbr normal/high/etc presets (not the --alt-presets) were broken.
I think they were producing cbr files (according to the minimum bitrate set).
The 'cutoff of last few frames' issue seemed to be more system-specific (I could never reproduce it) but you'll see where some people were saying that played/ripped cd tracks were missing the last second or so.

____________________________________________________


Re: Improved: [in_mp3] streaming id3v2 support

This is the best new feature for me.
The 5+ year wait was certainly well worth it in the end :-)
DJ Egg is offline  
Old 26th July 2006, 21:32   #9
GhostMouse
Junior Member
 
Join Date: Oct 2005
Posts: 6
delete this post sorry
Attached Images
File Type: jpg 2.jpg (73.5 KB, 1630 views)
GhostMouse is offline  
Old 26th July 2006, 21:33   #10
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
@GhostMouse
Quote:
* New: M3U8 (Unicode) playlist support
It's an m3u playlist which supports unicode/utf-8 characters.

[edit] d'oh! [/edit]
DJ Egg is offline  
Old 26th July 2006, 21:33   #11
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
Thanks Egg. I didn't think that i was having a problem with those things before and I wanted to double check. Other that that, everything else looks to be in good shape. Great Work guys!
Juanus is offline  
Old 27th July 2006, 01:40   #12
amano
Major Dude
 
amano's Avatar
 
Join Date: Apr 2003
Location: where the llamas come from!
Posts: 951
Quote:
Re: Improved: [in_mp3] streaming id3v2 support

This is the best new feature for me.
The 5+ year wait was certainly well worth it in the end :-)
Yeah. That will be a great moment to take that off from the "known bugs" thread.

So far I couldn't find any bugs which is fine.

On the other hand it is a bit annoying again that all your de-installed ML plugins (together with out_wave) are automatically re-installed with every winamp install now. The installer should be able to handle these things.

I will give 5.25 a closer test tomorrow

eeeee eeeeeee eeeee eeeee eeeee
8 8 8 8 8 8 8 8 8 8 88
8eee8 8e 8 8 8eee8 8e 8 8 8
88 8 88 8 8 88 8 88 8 8 8
88 8 88 8 8 88 8 88 8 8eee8
amano is offline  
Old 27th July 2006, 02:08   #13
STanger
Senior Member
 
STanger's Avatar
 
Join Date: Jul 2004
Location: Memphis TN
Posts: 399
Send a message via AIM to STanger Send a message via Yahoo to STanger
how do you turn on the 24bit playback ..and yes it's about time I can really crank on my x-fi now.
STanger is offline  
Old 27th July 2006, 02:31   #14
Benski
Ben Allison
Former Winamp Developer
 
Benski's Avatar
 
Join Date: Jan 2005
Location: Brooklyn, NY
Posts: 1,047
Quote:
Originally posted by STanger
how do you turn on the 24bit playback ..and yes it's about time I can really crank on my x-fi now.
Preferences->Playback
Benski is offline  
Old 27th July 2006, 02:54   #15
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 731
Send a message via AIM to Juanus
* Fixed: [ml_playlists] sort by title

how does this work? I am clicking on "Playlist Title" bar in the right pane and is is not sorting. Did I misunderstand how this is supposed to work?
Juanus is offline  
Old 27th July 2006, 03:15   #16
BoyNG
Member
 
BoyNG's Avatar
 
Join Date: Feb 2006
Location: Russian Federation
Posts: 60
Send a message via ICQ to BoyNG
Hi!
Why are you using Russian language only in beta installers?
In reliz version Russian language is absence.
Has noticed some discrepancies and errors in installer forms for russian words. May be I correct this?
BoyNG is offline  
Old 27th July 2006, 03:30   #17
jmbattle
Senior Member
 
Join Date: Apr 2004
Location: Hamamatsu, Japan
Posts: 166
Hello chaps,

A new Firefox, a new WinAMP, - a great day for software updates

May I ask why this is considered a beta preview, and not a full release?

Also, whilst I appreciate the USB PMP work that has been progressing recently, I'm experiencing considerable stability issues with my device, so perhaps it is not quite ready for the mainstream yet?

...have I just answered my own question regarding 'beta status'?

Keep up the great work,
James
x
jmbattle is offline  
Old 27th July 2006, 06:14   #18
SamLab
Junior Member
 
Join Date: Jan 2006
Location: Russia, Yaroslavl
Posts: 9
Send a message via ICQ to SamLab
All are same history - in Winamp Setup Programm terribly twisted russian language
SamLab is offline  
Old 27th July 2006, 06:31   #19
winamp_nation
Junior Member
 
Join Date: Jun 2006
Posts: 27
What?

I don't want to be a wet blanket, but this "improved fullscreen video seek bar" is just twice as long as before. While it's an improvement, it still is quite stupid, since there is no seek bar you can actually drag to a certain time, so it's all just guessing.

Oh well, next release...then maybe i can use winamp for long movies as well.
winamp_nation is offline  
Old 27th July 2006, 06:32   #20
SamLab
Junior Member
 
Join Date: Jan 2006
Location: Russia, Yaroslavl
Posts: 9
Send a message via ICQ to SamLab
Quote:
Originally posted by BoyNG
Hi!
Why are you using Russian language only in beta installers?
In reliz version Russian language is absence.
Has noticed some discrepancies and errors in installer forms for russian words. May be I correct this?
I already over and over again offered to correct the mistakes in russian language - a silence...
SamLab is offline  
Old 27th July 2006, 07:58   #21
coolchrisyorks
Junior Member
 
Join Date: Jun 2006
Posts: 4
24 bit playback dont work on Vista at the moment....unless its just my setup?
Probably not supposed to work on vista at this time, but thought I would give you a heads up.

Thanks.
coolchrisyorks is offline  
Old 27th July 2006, 10:41   #22
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,436
Maksim wrote the russian translation. He's russian. I'd assume that the translation is correct.

CraigF is offline  
Old 27th July 2006, 11:32   #23
BugMaster
Member
 
Join Date: Jun 2006
Location: Russia
Posts: 63
Quote:
Originally posted by CraigF
Maksim wrote the russian translation. He's russian. I'd assume that the translation is correct.
The translation is not very good (in someplaces even bad/incomprehensible). But I am glad that you try to make Winamp more comfortable for non-English users.

Last edited by BugMaster; 27th July 2006 at 11:47.
BugMaster is offline  
Old 27th July 2006, 11:55   #24
BoyNG
Member
 
BoyNG's Avatar
 
Join Date: Feb 2006
Location: Russian Federation
Posts: 60
Send a message via ICQ to BoyNG
completely agree with you!
BoyNG is offline  
Old 27th July 2006, 12:34   #25
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,076
Couple of issues here so far.

Second instance of Winamp Agent added to tray on reboot.

Error message in uninstaller.

AppName: winamp.exe | AppVer: 5.2.5.787 | ModName: winamp.exe |
ModVer: 5.2.5.787 | Offset: 000147da

UJ
ujay is offline  
Old 27th July 2006, 13:15   #26
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,436
Quote:
Originally posted by BugMaster
The translation is not very good (in someplaces even bad/incomprehensible). But I am glad that you try to make Winamp more comfortable for non-English users.
If possible, can you please identify where the translation is incorrect and what is correct, then we can have maksim take a look.

Thanks

CraigF is offline  
Old 27th July 2006, 13:15   #27
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,436
Quote:
Originally posted by ujay
Couple of issues here so far.

Second instance of Winamp Agent added to tray on reboot.

UJ
confirmed.

CraigF is offline  
Old 27th July 2006, 13:30   #28
DrO
 
Join Date: Sep 2003
Posts: 27,880
Quote:
Originally posted by Juanus
* Fixed: [ml_playlists] sort by title

how does this work? I am clicking on "Playlist Title" bar in the right pane and is is not sorting. Did I misunderstand how this is supposed to work?
it's to do with the 'misc -> sort list by title' option at the bottom of the individual playlist views in the ml

-daz
DrO is offline  
Old 27th July 2006, 20:51   #29
niktheguru
Senior Member
 
Join Date: May 2003
Location: London, UK
Posts: 120
ok this is more of a jtfe problem with the new build. It doesn't highlight the whole song name in the playlist anymore. It just highlights the time and the number in the queue. Is this now intended behaviour? (I can provide a screenshot if u need it Dr O)

Keep up the good work guys!!

Nikhil
niktheguru is offline  
Old 27th July 2006, 20:58   #30
DrO
 
Join Date: Sep 2003
Posts: 27,880
that's a known issue (as was unfortunately discovered last night) due to unicows/win9x support which breaks my override of the playlist drawing so the spanned options no longer work

we're looking into the best way to try and work around this (was just looking at the code a few minutes ago) so will see what we can get done otherwise i'll just have to remove most of that code and have done with it.

-daz
DrO is offline  
Old 28th July 2006, 00:32   #31
BugMaster
Member
 
Join Date: Jun 2006
Location: Russia
Posts: 63
Quote:
Originally posted by CraigF
If possible, can you please identify where the translation is incorrect and what is correct, then we can have maksim take a look.

Thanks
Finally I do that. I hope you guess how to find what I change (and where are errors). Would be glad if other Russian speaking members of the forum also look on my correction and check that I don't make other errors.

May be you also look for that bug. I see it every time making clean install (not upgrade).
Attached Files
File Type: zip my_correction.zip (9.5 KB, 1528 views)
BugMaster is offline  
Old 28th July 2006, 00:36   #32
STanger
Senior Member
 
STanger's Avatar
 
Join Date: Jul 2004
Location: Memphis TN
Posts: 399
Send a message via AIM to STanger Send a message via Yahoo to STanger
Also in XP X64 SP2 (yeah it's a service pack beta o_O) CTRL-P no longer opens the prefs. I can still right click and open it via right click menu
STanger is offline  
Old 28th July 2006, 00:39   #33
DrO
 
Join Date: Sep 2003
Posts: 27,880
STanger: disable jtfe's winshade mode and see how that works (due to plugin loading order that may/may not cause some issues like that)

-daz
DrO is offline  
Old 28th July 2006, 00:58   #34
STanger
Senior Member
 
STanger's Avatar
 
Join Date: Jul 2004
Location: Memphis TN
Posts: 399
Send a message via AIM to STanger Send a message via Yahoo to STanger
I don't have jtfe installed sorry
STanger is offline  
Old 28th July 2006, 01:05   #35
DrO
 
Join Date: Sep 2003
Posts: 27,880
in this case that's a good thing well that's one less thing for me to be accredited with breaking, heh

-daz
DrO is offline  
Old 28th July 2006, 01:13   #36
ByTor201
Junior Member
 
Join Date: Oct 2005
Posts: 31
One small nit I've found is there's no longer a tooltip when hovering over the tray icon. Using XP SP2.
ByTor201 is offline  
Old 28th July 2006, 01:17   #37
STanger
Senior Member
 
STanger's Avatar
 
Join Date: Jul 2004
Location: Memphis TN
Posts: 399
Send a message via AIM to STanger Send a message via Yahoo to STanger
ByTor is that XP SP2 X86 (32bit) or XP X64 SP2 (64Bit) ???
STanger is offline  
Old 28th July 2006, 01:21   #38
ByTor201
Junior Member
 
Join Date: Oct 2005
Posts: 31
Oops... I forgot to mention it's 32bit.
ByTor201 is offline  
Old 28th July 2006, 02:41   #39
kazaam
Junior Member
 
Join Date: Jul 2006
Posts: 1
The old-style Last.fm plugin (located here) no longer seems to be recognized when Winamp starts up. Is this intentional? Their new client has been driving me nuts -- I simply do not like unnecessary icons in my tray.

EDIT: Nevermind. It's appearing now after re-installing under the "General Version".

Last edited by kazaam; 28th July 2006 at 03:38.
kazaam is offline  
Old 28th July 2006, 04:50   #40
SamLab
Junior Member
 
Join Date: Jan 2006
Location: Russia, Yaroslavl
Posts: 9
Send a message via ICQ to SamLab
Quote:
Originally posted by BugMaster
Finally I do that. I hope you guess how to find what I change (and where are errors). Would be glad if other Russian speaking members of the forum also look on my correction and check that I don't make other errors.

May be you also look for that bug. I see it every time making clean install (not upgrade).
check you correct_strings.txt!!! where sec18, sec42 and more???
SamLab is offline  
Closed Thread
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump