Old 15th July 2018, 02:51   #1
glenlata
Junior Member
 
Join Date: Jun 2018
Posts: 8
Winamp just started CTD all of a sudden

I was streaming just fine, have been for weeks. Then all of a sudden today it just started crashing. Every time I open Winamp and try to reload the playlist it crashes again. It gives me an error report which I will attach. I've tried to read it but I can't figure out what is actually happening besides some sort of write error. But again this literally just started happening a few hours ago. Any help would be appreciated. I've read through the forum, but I am a bit of a noob so I apologize in advance for anything that I may have forgotten to add.
Attached Files
File Type: zip report.zip (47.2 KB, 24 views)
glenlata is offline   Reply With Quote
Old 15th July 2018, 05:02   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
This seems to be an issue with WINAMP - not Shoutcast

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 15th July 2018, 05:18   #3
glenlata
Junior Member
 
Join Date: Jun 2018
Posts: 8
Thanks, Sorry, I thought I had posted into the Winamp side. I'll fix that and move it over. Thanks again.
glenlata is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump