Old 29th June 2011, 02:36   #1
Col Zero
Junior Member
 
Join Date: Jun 2011
Posts: 2
Winamp not recognizing iPod

So I've just installed Winamp, and I plugged in my iPod nano (I do not have iTunes currently installed but have all the support applications it came with installed) and Winamp asked me what kind of iPod I had and I chose iPod nano (not sure if it makes a difference what one I chose, it could possibly be the wide screen iPod nano whatever one this is http://reviews.cnet.com/sc/33770811-2-440-OVR-1.gif) and after that nothing happened. Never showed up under devices, doesn't show up when I click Discover, nada. I've yet to find one media player that I can EASILY use my iPod with. I really don't want to use iTunes, but I'm getting close to. So please help!

Thanks,

Zero
Col Zero is offline   Reply With Quote
Old 15th July 2011, 02:35   #2
CanadianMetalFan
Junior Member
 
Join Date: Dec 2009
Location: Canada
Posts: 7
i have the ipod in the pick the OP linked... and nothing even comes up in winamp (latest PRO ver)... though it did crash winamp once after i hit the Discover button...

I want to get rid of itunes, since i cant use any apps from it on my computer (I paid for winamp, so i would like to manage with that)...
CanadianMetalFan is offline   Reply With Quote
Old 1st August 2011, 12:53   #3
junkhed
Junior Member
 
Join Date: Jul 2011
Posts: 1
download the plugin from here - http://mlipod.sourceforge.net/ you need v 3.10 and to check for updates everynow and then...
junkhed is offline   Reply With Quote
Old 29th November 2011, 21:26   #4
frownonfun
Junior Member
 
Join Date: Nov 2011
Posts: 1
Also is there any way to RE select which kind of ipod you have in case the one you selected was wrong? I've uninstalled and reinstalled winamp so many times now and still can't ever get that message to come back up.
frownonfun is offline   Reply With Quote
Old 28th December 2011, 03:25   #5
Tim Heller
Junior Member
 
Join Date: Nov 2011
Posts: 5
Looks Like an IPOD NANO 5th Gen - Unfortunately WinAmp does not CURRENTLY support the 5th gen NANO. Claim to be working on it for over a year now... Sorry.
Tim Heller is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump