Old 28th March 2001, 01:15   #1
gianluca
Junior Member
 
Join Date: Dec 2000
Location: San Francisco
Posts: 5
I have downloaded the current version of the NSIS SDK (PIMP) but I can't run the self extracting exe in on either WIN98 or WINNT4. Is the file corrupted?

http://www.winamp.com/nsdn/superpimp/nsis11o.exe

Gianluca.
gianluca is offline  
Old 28th March 2001, 03:05   #2
killboy
Junior Member
 
Join Date: Mar 2001
Location: wa
Posts: 11
Send a message via ICQ to killboy Send a message via Yahoo to killboy
That happened to me too.
killboy is offline  
Old 28th March 2001, 03:57   #3
(M)alone
Junior Member
 
Join Date: Mar 2001
Posts: 4
me too.

Although the current version (for this ten minutes anyway)is now 1.1x which seems to work fine.


http://www.firehose.net/~deadbeef/free/nsis/
(M)alone is offline  
Old 28th March 2001, 13:06   #4
Bor
Junior Member
 
Join Date: Mar 2001
Posts: 33
Version is already 1.1y. Maybe we will reach 1.2 by the end of th day.
Bor is offline  
Old 28th March 2001, 21:59   #5
justin
Moderator Alumni
 
Join Date: Apr 2000
Location: USA
Posts: 315
1.1z is up on firehose.net/free/nsis, too.
The version on winamp.com will be updated, shortly, too.

-Justin
justin is offline  
Closed Thread
Go Back   Winamp & SHOUTcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump