Old 20th December 2007, 15:22   #1
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
Show online

Hello

I am sorry if I should not be posting, but I have followed all the tutorials and help and have come to the end.

I am trying to run a simple talk show on the net, and configured everything and getting this

Event log:
<12/20/07@15:48:02> [SHOUTcast] DNAS/win32 v1.9.7 (Jun 23 2006) starting up...
<12/20/07@15:48:02> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<12/20/07@15:48:02> [main] initializing (usermax:32 portbase:8000)...
<12/20/07@15:48:02> [main] No ban file found (sc_serv.ban)
<12/20/07@15:48:02> [main] No rip file found (sc_serv.rip)
<12/20/07@15:48:02> [main] opening source socket
<12/20/07@15:48:02> [main] source thread starting
<12/20/07@15:48:02> [main] opening client socket
<12/20/07@15:48:02> [source] listening for connection on port 8001
<12/20/07@15:48:02> [main] Client Stream thread [0] starting
<12/20/07@15:48:02> [main] client main thread starting
<12/20/07@15:48:31> [source] connected from 127.0.0.1
<12/20/07@15:48:31> [source] icy-name:Racing Express Radio ; icy-genre:Betting Industry
<12/20/07@15:48:31> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<12/20/07@15:48:31> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<12/20/07@15:48:32> [dest: 205.188.234.97] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<12/20/07@15:48:42> [dest: 205.188.234.97] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 286647}(P: 0)
<12/20/07@15:48:45> [yp_add] yp.shoutcast.com added me successfully
<12/20/07@15:51:45> [yp_tch] yp.shoutcast.com touched!
<12/20/07@15:54:46> [yp_tch] yp.shoutcast.com touched!
<12/20/07@15:54:57> [source] source dropped connection. disconnecting.
<12/20/07@15:54:57> [main] connecting to yp.shoutcast.com to remove myself [no source]
<12/20/07@15:54:58> [yp_rem] yp.shoutcast.com removed me!
<12/20/07@15:55:09> [source] connected from 127.0.0.1
<12/20/07@15:55:09> [source] icy-name:Racing Express Radio ; icy-genre:Betting Industry
<12/20/07@15:55:09> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<12/20/07@15:55:09> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<12/20/07@15:55:11> [dest: 205.188.234.98] starting stream (UID: 1)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<12/20/07@15:55:21> [dest: 205.188.234.98] connection closed (0 seconds) (UID: 1)[L: 0]{Bytes: 286802}(P: 0)
<12/20/07@15:55:24> [yp_add] yp.shoutcast.com added me successfully
<12/20/07@15:58:24> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:01:25> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:04:26> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:07:26> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:10:28> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:13:29> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:16:30> [yp_tch] yp.shoutcast.com touched!
<12/20/07@16:19:30> [yp_tch] yp.shoutcast.com touched!

I dont understand what touched means, but I asked a friend to follow this http://90.199.187.247:8000 to get connected and tell me what was happening.

He tell s me he is only getting a save option, and no streaming at all...

I do not know what to do now, should I need to tell it to do something else, or do I need to change one last setting.

I can see my radio station in the directory, and understand I cannot test from here.

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 15:29   #2
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
This is what you need.... <12/20/07@16:19:30> [yp_tch] yp.shoutcast.com touched!

it measn the yp and everyone else can see your station

Its working fine here apart from no sound wihich means you probably have the dsp set to recording mode and the recording mixer is not configured.

Server Status: Server is currently up and public.
Stream Status: Stream is up at 24 kbps with 0 of 32 listeners (0 unique)
Listener Peak: 1
Average Listen Time: 0m 01s
Stream Title: Racing Express Radio
Content Type: audio/mpeg
Stream Genre: Betting Industry
Stream URL: http://www.shoutcast.com
Stream AIM: N/A
Stream IRC: #shoutcast
Current Song:

ps keep it to one thread so people can see your history.
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 20:34   #3
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
Hello

I am very sorry to bother people again, but I am at an end here. Everything seems fine on my side as you can see the below data. I asked a friend to log on to the url needed, and he says its asking him to install winamp, which he will not do, I know this is compatable through Real Player and he says he has found it through real player, but there si no sound and he thinks it is not streaming correctly.

After this I found the directory and the site but could not connect, I understand that I may not be able to because oif loopback?

Anyhow I am at an end, all I want to do is to produce a radio show over the internet, with a couple of jingles and talking. Please can someone take me under there wing and get me going, I am a mere simpleton in this matter.

PS my radio is not currently logged in as I am awaiting clearance from the imortals on here.

Please help me.

Kind Regard
Adam

*******************************************************************************
** SHOUTcast Distributed Network Audio Server
** Copyright (C) 1998-2004 Nullsoft, Inc. All Rights Reserved.
** Use "sc_serv filename.ini" to specify an ini file.
*******************************************************************************

Event log:
<12/20/07@21:04:37> [SHOUTcast] DNAS/win32 v1.9.7 (Jun 23 2006) starting up...
<12/20/07@21:04:37> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<12/20/07@21:04:37> [main] initializing (usermax:32 portbase:8000)...
<12/20/07@21:04:37> [main] No ban file found (sc_serv.ban)
<12/20/07@21:04:37> [main] No rip file found (sc_serv.rip)
<12/20/07@21:04:37> [main] opening source socket
<12/20/07@21:04:37> [main] source thread starting
<12/20/07@21:04:37> [main] opening client socket
<12/20/07@21:04:37> [source] listening for connection on port 8001
<12/20/07@21:04:37> [main] Client Stream thread [0] starting
<12/20/07@21:04:37> [main] client main thread starting
<12/20/07@21:05:03> [source] connected from 127.0.0.1
<12/20/07@21:05:04> [source] icy-name:Racing Express Radio ; icy-genre:Betting Industry
<12/20/07@21:05:04> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<12/20/07@21:05:04> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<12/20/07@21:05:05> [dest: 207.200.98.2] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<12/20/07@21:05:15> [dest: 207.200.98.2] connection closed (0 seconds) (UID: 0)[L: 0]{Bytes: 260003}(P: 0)
<12/20/07@21:05:19> [yp_add] yp.shoutcast.com added me successfully
<12/20/07@21:08:19> [yp_tch] yp.shoutcast.com touched!
<12/20/07@21:11:19> [yp_tch] yp.shoutcast.com touched!
<12/20/07@21:14:20> [yp_tch] yp.shoutcast.com touched!
<12/20/07@21:17:22> [yp_tch] yp.shoutcast.com touched!
<12/20/07@21:17:50> [source] source dropped connection. disconnecting.
<12/20/07@21:17:51> [main] connecting to yp.shoutcast.com to remove myself [no source]
<12/20/07@21:17:51> [yp_rem] yp.shoutcast.com removed me!
<12/20/07@21:17:51> [source] connected from 127.0.0.1
<12/20/07@21:17:52> [source] icy-name:Racing Express Radio ; icy-genre:Betting Industry
<12/20/07@21:17:52> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<12/20/07@21:17:52> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<12/20/07@21:17:53> [dest: 207.200.98.1] starting stream (UID: 1)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<12/20/07@21:18:03> [dest: 207.200.98.1] connection closed (0 seconds) (UID: 1)[L: 0]{Bytes: 278052}(P: 0)
<12/20/07@21:18:06> [yp_add] yp.shoutcast.com added me successfully
<12/20/07@21:21:07> [yp_tch] yp.shoutcast.com touched!
<12/20/07@21:21:14> [source] source dropped connection. disconnecting.
<12/20/07@21:21:15> [source] connected from 127.0.0.1
<12/20/07@21:21:15> [main] connecting to yp.shoutcast.com to remove myself [no source]
<12/20/07@21:21:15> [source] icy-name:Racing Express Radio ; icy-genre:Betting Industry
<12/20/07@21:21:15> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.shoutcast.com
<12/20/07@21:21:15> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:N/A
<12/20/07@21:21:15> [yp_rem] yp.shoutcast.com removed me!
<12/20/07@21:21:17> [dest: 205.188.234.100] starting stream (UID: 2)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<12/20/07@21:21:27> [dest: 205.188.234.100] connection closed (0 seconds) (UID: 2)[L: 0]{Bytes: 286329}(P: 0)
<12/20/07@21:21:31> [yp_add] yp.shoutcast.com added me successfully
<12/20/07@21:24:30> [yp_tch] yp.shoutcast.com touched!
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 20:48   #4
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
everything is good to go but as i mentioned above i imagine its in soundcard mode and the recording mixer is not configured correctly?

if you confirm your in soundcard mode then you need to have a look at this link to confirm your recording settings are set up.
http://www.streamsolutions.co.uk/fla...ials/Decks_mic

ps stop being sorry for posting,,,, thats the idea of these places is to see if people can help
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 21:05   #5
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
Hi Nick

Sorry I am so much of a pain, I am in soundcard mode, but unlike the tutorial my mixer settings are not the same at all?

I get a master control option first given me the option of changing levels oir muting for

MASTER
WAVE
SW SYNTH
LINE
CD

All of these are up to the maximum as already set.

Then after this one pops up a recording Control, with the following options

CD
LINE
MIC

I selected the MIC one as this sounded obvious...

The tutorial goes on to show you how to connect and when i click there it has automatically connected, but still no sound as far as I know, as the friend has tested again and still has the same problem...he says there is not even a timer as he would expect.

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:08   #6
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
If I am correct I have given my friend this code to place in his browser...http://90.199.187.247:8000/listen.pls

As mentioned before when I test it comes up with connecting, but I already know this is because of loopback?

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:17   #7
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
On the recording mixer you need to click properties and see if you can enable any other options.

you should be able to select more options

the link is correct and its all about your mixer and the loopback thing is correct.
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 21:22   #8
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
Just had a check on the options available and under the recording window, the only other option is for stereo, so four options available are....

CD
MIC
LINE
STEREO

Would it matter that I am using Winamp 5.5?

Kind regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:25   #9
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
Tick stereo and see if that will do the trick,
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 21:27   #10
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
I followed on to the stereo, and added then selected, but it cuts the microphone dead, where it tells you the decibells, it has no movement, moved it back to mic and that is back, but still the same problem.

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:31   #11
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
lol i can hear you coughing down the mic.

im assuming its a low end on board card so it may be time for a better one,

is it a soundmax card?

play around with the settings but if you cant do it then a low end creative card will do the job fine.
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 21:34   #12
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
lol, so I am working!!! so if i give the code to my friends he should get the stream, say with a 10 second or so delay. Can he listen to this through realplayer or does he need winamp...I will change settings soon so that win media player works, but for testing purposes will he be able to confirm a jingle that I play, and would I need to switch the recording to play the mp3/wav or audio sound.

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:40   #13
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
so if i give the code to my friends he should get the stream, say with a 10 second or so delay

i would say appx 1 minute delay, the higher the bitrate the lower the delay

Can he listen to this through realplayer or does he need winamp

he can listen with winamp, real player or windows media

.I will change settings soon so that win media player works

heres information on different players
http://forums.streamsolutions.co.uk/...ead.php?t=2458

but for testing purposes will he be able to confirm a jingle that I play, and would I need to switch the recording to play the mp3/wav or audio sound.

best to play around with the settings with your friend and do the testing but you know where your going now

have fun
Nick@ss is offline   Reply With Quote
Old 20th December 2007, 21:42   #14
RacingExpress
Junior Member
 
Join Date: Dec 2007
Posts: 11
Thank You very very much, this site is fantastic, and you are a godsend to a nebie like me...Than You very much again.

No doubt I will be back soon.

Kind Regards
Adam
RacingExpress is offline   Reply With Quote
Old 20th December 2007, 21:44   #15
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
No problem,

A word of advice though, stop sniffing and coughing down the mic
Nick@ss is offline   Reply With Quote
Old 21st December 2007, 04:48   #16
djares
Junior Member
 
djares's Avatar
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 7
Send a message via AIM to djares
lol, funny thread, especially the last post!

Big props to you for helping this person - Very inspirational to other forum members.

RacingExpress, I hope everything works out ok.
djares is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump