Old 30th November 2010, 03:28   #1
somerillo
Junior Member
 
Join Date: Nov 2010
Posts: 2
Winamp crashes with "move after current" button

i can live with that, just telling...
anyway everytime i'm in the jump to file box and i choose any mp3 in the list to move after current (by clicking the button or doubleclicking the file) winamp crashes tellin me to send a report to microsoft, i downloaded the last version and the problem persists, it worked fine sometime before i've got no idea of when it started to hapen...

some information of dxdiag:

------------------
System Information
------------------
Time of this report: 11/30/2010, 00:00:25
Machine name: DAMIAN
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2
Language: Spanish (Regional Setting: Spanish)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/26/08 10:37:53 Ver: 08.00.12
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, MMX, 3DNow (2 CPUs), ~2.5GHz
Memory: 2048MB RAM
Page File: 1017MB used, 2925MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS
DAC type: Integrated RAMDAC
Display Memory: 512.0 MB
Current Mode: 1600 x 900 (32 bit) (60Hz)
Monitor: SyncMaster 2033SNPlus/SN2033Plus
Monitor Max Res: 1600,900
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.6218 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail

-------------
Sound Devices
-------------
Description: Realtek HD Audio output
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_10438290&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RtkHDAud.sys
Driver Version: 5.10.0000.5443 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 7/9/2007 22:56:00, 4449280 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
Mapeador Microsoft MIDI [Emulado], Hardware (Not Kernel Mode), Output, No DLS, Internal
Sint. SW de tabla de ondas GS [Emulado], Hardware (Not Kernel Mode), Output, No DLS, Internal
Registry: OK
Test Result: Not run
somerillo is offline   Reply With Quote
Old 30th November 2010, 07:01   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,866
Hi

I can't reproduce the problem with Winamp 5.6
(which includes updated JTFE v1.2.3)

Hopefully it's also fixed for you....
DJ Egg is offline   Reply With Quote
Old 30th November 2010, 15:09   #3
somerillo
Junior Member
 
Join Date: Nov 2010
Posts: 2
Thanks

thanks!!! that was a quick answer
problem solved, i didnt know about that version, when i downloaded the "last" version was from the main page and it was 5.58
works great, winamp is still the best player you guys are doing a great job
somerillo is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
crash, jump to file, move after current

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump