Old 28th November 2004, 15:21   #1
Toxicarea
Junior Member
 
Join Date: Nov 2004
Posts: 3
What the heck is going on?

Been using winamp/shoutcast for 2 year without any problem.

This started in the last week and is still bugging me.

<11/28/04@15:39:11> [source] connected from 192.168.1.5
<11/28/04@15:39:11> [source] icy-name:Toxicarea.com - Radio ; icy-genre:Various
<11/28/04@15:39:11> [source] icy-pub:1 ; icy-br:128 ; icy-url:http://www.toxicarea.com:8362
<11/28/04@15:39:11> [source] icy-irc:N/A ; icy-icq:62780554 ; icy-aim:N/A
<11/28/04@15:39:19> [dest: 205.188.234.41] starting stream (UID: 10)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<11/28/04@15:39:31> [dest: 205.188.234.41] connection closed (0 seconds) (UID: 10)[L: 0]{Bytes: 155648}(P: 0)
<11/28/04@15:39:31> [yp_add] yp.shoutcast.com added me successfully
<11/28/04@15:42:32> [yp_tch] yp.shoutcast.com touched!
<11/28/04@15:47:52> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@15:53:12> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@15:58:32> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:03:52> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:09:12> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:14:32> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:19:52> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:25:13> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:30:33> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:35:53> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:41:13> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:46:33> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:51:53> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@16:57:14> [yp_tch] error connecting to yp.shoutcast.com
<11/28/04@17:02:34> [yp_tch] error connecting to yp.shoutcast.com

Anyone have a solution?
Nothing has been changed here, same server and same DJ´s.
No change in the portforwardning.
Same IP as 6 months ago.
Toxicarea is offline   Reply With Quote
Old 28th November 2004, 15:29   #2
DJHotIce
Forum Loser
(Forum King)
 
DJHotIce's Avatar
 
Join Date: Jan 2003
Location: That place I can't remember the name.
Posts: 4,617
Send a message via AIM to DJHotIce Send a message via Yahoo to DJHotIce
First, Try a forum search for the error. There are many threads revealing a solution.

-DJHotIce
Bounce Multimedia - Professional Web Design
DJHotIce is offline   Reply With Quote
Old 28th November 2004, 15:37   #3
Toxicarea
Junior Member
 
Join Date: Nov 2004
Posts: 3
Well i did before posting.
Searched for:
error connecting to yp.shoutcast.com
and the result:
Sorry - no matches. Please try some different terms.
Toxicarea is offline   Reply With Quote
Old 28th November 2004, 15:51   #4
Toxicarea
Junior Member
 
Join Date: Nov 2004
Posts: 3
Well if i took the dots away from the search i found this:

http://forums.winamp.com/showthread....+shoutcast+com
Toxicarea is offline   Reply With Quote
Old 28th November 2004, 16:57   #5
djSpinnerCee
Forum King
 
djSpinnerCee's Avatar
 
Join Date: Aug 2004
Location: Hollis, Queens/The Bronx, NYC
Posts: 3,511
This is a YP {shoutcast yellow pages} problem at this time -- This means that you can't do anything about it until it has been resolved -- there's another thread about it somewhere here.... It has been going on for the last three or so days.

All you can do is wait.... In other words you can't rely on positive feedback from anything YP to confirm a correct DNAS config until this issue goes away.
djSpinnerCee is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump