Old 6th June 2005, 19:04   #41
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
in the dnas click config
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:12   #42
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
ok then is the words y=port80 in there somewhere where i can change it?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:14   #43
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
yport=80 press control F and search for yport.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 19:15   #44
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
k
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:18   #45
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
ok i changed it to yport=666
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:20   #46
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
But when i got to http://24.164.94.114:8000/listen.pls it times me out
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:21   #47
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
now start broadcasting and see if theres anymore errors and ill check the 24.164.94.114:8000 status page

[edit> yepperz still timing out are there any errors??]
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:21   #48
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
k
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:24   #49
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
Is it working at all?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:26   #50
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
are there any errors in the log?? its timing out meaning its not on air
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:30   #51
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
im not sure i cant paste it for somereason
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:32   #52
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
what??

highlight text
CTRL + C
then come here and do CTRL + V in the reply box
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:33   #53
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
Click inside your server window and highlight the text by dragging your mouse over it, then press control c in there and then control v in here to paste it.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 19:33   #54
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
i dont see any errors poping up or anything
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:36   #55
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
it wont let me select it and when i got to edit>slect all i press ctrl c and then ctrl v on the reply but it doesnt
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:39   #56
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
Can you do a screengrab then? Alt > print screen. Go to MSPaint or whatever and control v it into that.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 19:40   #57
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
let me try
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:40   #58
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
do:
CTRL + ALT + DELETE
and then see if any thing is frozen or not responding
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:42   #59
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
Ok i have the picture but how do i send it to you?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:46   #60
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
press post reply, and under that is Attach File........
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 19:46   #61
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
attach it on winamp its when your posting a message theres an option by the poll or www.imageshack.us and give us the link


[edit> mrs_squid beat me to it again]
tuckerm is offline   Reply With Quote
Old 6th June 2005, 19:48   #62
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
here it is
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:51   #63
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
[IMG][/IMG]
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:53   #64
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
good?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 19:59   #65
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
is there anything wrong with it?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:02   #66
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
dont bump your post so fast..go to www.whatismyip.com and give us the ip there and we'll test it
tuckerm is offline   Reply With Quote
Old 6th June 2005, 20:04   #67
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
and dont pm i was out getting something to eat im not paid to sit here all day alothough that would be kewl
tuckerm is offline   Reply With Quote
Old 6th June 2005, 20:04   #68
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
Ok my IP is 24.95.60.106
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:10   #69
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
still timeing out
tuckerm is offline   Reply With Quote
Old 6th June 2005, 20:11   #70
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
Im thinking that the router isnt allowign both porst of 8001 and 8000 how do i change this?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:12   #71
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
By going to your router config and allowing ports 8000 and 8001 on tcp in its settings.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 20:13   #72
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
k let me try it
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:18   #73
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
would that be under Port Forwarding or Port Triggers?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:22   #74
tuckerm
Forum Emo
 
tuckerm's Avatar
 
Join Date: Mar 2005
Posts: 8,365
forwarding
tuckerm is offline   Reply With Quote
Old 6th June 2005, 20:24   #75
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
k if you want to help em a little more go to that port forwarding website and look up the motorola SGB1000 that is the router i have, no i can configure it but it asks me for ,Name,Port Start,Port End,LAN IP Address,and Enable
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:27   #76
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
We cannot set up your router from here, you have to READ the instructions and sort this part for yourself. Your shoutcast actually works believe it or not, it's your router that you have to fix up which is not a shoutcast problem.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 20:30   #77
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
k
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:35   #78
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
Do you know the range for Winamp the Port Start and Port End or where i can find them?
246ziggo is offline   Reply With Quote
Old 6th June 2005, 20:37   #79
Evil Lu
Forum Maitresse
 
Evil Lu's Avatar
 
Join Date: Mar 2005
Location: I'm hiding under your bed
Posts: 2,974
We've told you a few times now, you are using port 8000 and 8001 according to your DNAS. So, open 8000 and 8001 tcp on the router.
Evil Lu is offline   Reply With Quote
Old 6th June 2005, 20:40   #80
246ziggo
Member
 
Join Date: Jun 2005
Posts: 55
There is no 8000 and 8001 port in the port Forwarding or trigger section
246ziggo is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump